2001 7.3 INJ#2 NOT WORKING... - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 04-28-2012, 01:56 PM Thread Starter
Powerstroke.org Rookie
Join Date: Oct 2010
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2001 7.3 INJ#2 NOT WORKING...

Hi Guys, I have this 7.3 2001 E450 Super Duty, Monster! It don't like me anymore...
It started 5 days ago the check engine light came on, I left it idle while I finished my business, 40 minutes. It was running rough, but still ran pretty good... after I got in and tried to go, It would have a really hard time to get going "no faster than 20 mph" I checked the codes when I got back to the shop, p1272... then a p0266 and p0269...
Looked at the connector "left side" found that the valve cover harness was heated and a little melted... "Replaced valve cover gasket and harness" ...
No Change, did a buzz test and same thing high to low side short... and High to low side open... "Yes Both". Ohm'd out the harness @ the ICM 2.9 ohms everywhere "all injector coils" subbed in a new #2 injector "not installed just plugged in" Same stuff on the buzz test #2 bad high to low side... Installed a new ICM... No change... Anyone hear of this before... lol
RICK MONECK is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome