long start but great in begining of the day - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 04-25-2012, 07:47 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Dec 2010
Location: vero beach
Posts: 94
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
long start but great in begining of the day

ok early 99 xlt 250k new hpop, ipr, fuel pump, pickup screen. first start of the day it cranks up after that will not start up without eather. i put a scanner on it everything checks out.barely uses any oil im starting to think the motor is shot. when you get it running it runs like a champ. im completely stumped

99 f350 2wd ext cab long bed
MODS: 00 motor
10k mod
dp tuner
4x4 conversion
lvlossyoak is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-25-2012, 10:30 PM
Powerstroke Techie
 
Join Date: Apr 2012
Posts: 2,775
Thanks: 48
Thanked 152 Times in 150 Posts
Mentioned: 82 Post(s)
Quoted: 224 Post(s)
Feedback Score: 0 reviews
check icp cranking readings when problem is occurring. also, check ipr duty cycle
kaya is offline  
post #3 of 4 Old 04-27-2012, 11:44 AM
Compression Ignition Addict
 
rt_hawk's Avatar
 
Join Date: Oct 2009
Location: WI
Posts: 513
Thanks: 2
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Remove 10k mod and try.

2008 F250 XLT CCSB- 90k, 5R110W, b&w hide-a-ball, DIY coolant filter, final charge, dieselsite boots, xrt pro, CAI, SGII, egt gauge, DIY egr cooler blocked/bypassed, viper alarm/ remote start, P/S filter
06 VW Jetta TDI- all options, 100k, stock for now...catching up on maintenance...
04 Triumph Thruxton, cr special carbs, TPUSA cams, MAS side-covers, Lossa stubby exhaust, pingel petc*ck, etc...

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by rt_hawk; 04-27-2012 at 11:50 AM.
rt_hawk is offline  
post #4 of 4 Old 04-28-2012, 05:15 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Dec 2010
Location: vero beach
Posts: 94
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 2 reviews
Had to put a mech gauge on the hoop it was only pushing 300. I found the problem

99 f350 2wd ext cab long bed
MODS: 00 motor
10k mod
dp tuner
4x4 conversion
lvlossyoak is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome