hesitation while cruising between 1100-1400rpm - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 04-22-2012, 07:50 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2012
Location: Demossville
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
hesitation while cruising between 1100-1400rpm

what's up guys?

I just bought my first powerstroke... for that matter my first ford ever. It's a 1999 F250 Super cab long bed with the 6 speed manual tranny. The truck currently has 165,xxx miles and looks to have been abused most if not all it's life. but, I plan to use this truck as a work truck to haul my landscaping equipment around. So, I need this to be a very reliable! However, since I bought the truck last week I've noticed a slight hesitation in 3rd and 4th... sometime's in OD. the hesitation is between 1100-1400 rpm's. So, over the weekend I changed out the cam position sensor which didn't fix the problem. So, what else would cause this to happen?

fyi the truck is currently throwing two codes P0470 and P0478 which is the exhaust backpressure sensor. Hopefully tomorrow I'll have the time to get it and the pipe off and inspect and clean! would/could these issues cause my the hesitation?
BADFISH7.3 is offline  
post #2 of 3 Old 04-22-2012, 07:55 PM
Compression Ignition Addict
 
scagmanf350's Avatar
 
Join Date: Apr 2008
Location: Chicago, IL
Posts: 457
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yeah replace the sensor and tube. You can try cleaning out the tube but if you plan on keeping it a while just replace it.

1999 Ford F350 Crew Cab Dually 4WD 7.3 Powerstroke
scagmanf350 is offline  
post #3 of 3 Old 04-27-2012, 03:23 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2012
Location: Demossville
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Alright guys! I changed out the exhaust backpressure sensor and tube! It cleared the codes but still having this hesitation issue. Also, to add to my first post the truck hesitate in all gears at that rpm. Any help would be very much appreciated!
BADFISH7.3 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome