another rough idle. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-14-2012, 04:05 PM
Powerstroke.org Rookie
 

Join Date: Mar 2012
Location: spokane
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
another rough idle.

well posted this once in the wrong section oops.

but anyways i have an early 99 f250 with 207k miles but only about 10k on rebuilt motor. im having issues with a rough idle when i instal my tunes or when i do the 10k mod. it has been slowly getting worse for some time now.

it only does it when its warm and only with tunes or 10k mod. when there removed it idles fine but still even lacks the stock power.

-runnin on w85 but problem was there before i started running it

-replaced ICP,IPR,Injector O rings, diy fuel pickup mod

-my icp when warm idle is around 500psi

-my fuel pressure when warm is 50-60psi but it drops fast when giving it some throttle.

had a buddy scan the truck, no codes except for for my gutted ebpv, it passed the contribution test and the injector buzz test.

im a college student and cant afford to keep throwing parts that dont work on it. im stumped so im hoping someone smarter than me can help out.

Thanks in advance,

Brian

Last edited by colebrian69; 04-14-2012 at 04:10 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-14-2012, 05:34 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Dover
Posts: 1,619
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What tuner?

Where are you reading the fuel pressure?
Reply With Quote Quick reply to this message
  #3  
Old 04-14-2012, 05:55 PM
Powerstroke.org Rookie
 

Join Date: Mar 2012
Location: spokane
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bully dog gt, getting fuel pressure from the fuel bowl after the filter
Reply With Quote Quick reply to this message
  #4  
Old 04-14-2012, 06:07 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Dover
Posts: 1,619
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Fuel filter been changed lately?
That could explain the pressure drop.

I really dont know how that tuner works.
Does it intall into the icp harness?
Reply With Quote Quick reply to this message
  #5  
Old 04-14-2012, 06:40 PM
Powerstroke.org Rookie
 

Join Date: Mar 2012
Location: spokane
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
changed the filter couple weeks ago cause it was clogged, and the bully dog gt plugs into the obd port.

im having a hard time diagnosing a fuel issue or a hpo issue

thanks for the help by the way
Reply With Quote Quick reply to this message
  #6  
Old 04-14-2012, 06:44 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Dover
Posts: 1,619
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I dont think im offering much GOOD help! Lol

Are you saying you dont know how to diagnose either of those or you dont feel those are the problem?
Reply With Quote Quick reply to this message
  #7  
Old 04-14-2012, 07:11 PM
Powerstroke.org Rookie
 

Join Date: Mar 2012
Location: spokane
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I know its one or the other. Just not sure which lol.
Reply With Quote Quick reply to this message
  #8  
Old 04-14-2012, 07:14 PM
Compression Ignition Addict
 

Join Date: Oct 2011
Location: Dover
Posts: 1,619
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What is w85? Is that a bio diesel?
If so, can you try regular diesel just to rule things out?
Reply With Quote Quick reply to this message
  #9  
Old 04-15-2012, 11:03 AM
Powerstroke.org Rookie
 

Join Date: Mar 2012
Location: spokane
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yes w85 is a biodiesel. i thought about swapping it for some regular diesel but i had the issue before doin the swap.

its doin it now without any sort of tunes on it. so its def not a tune issue

forgot to say its got a the 50 cent mod so not a uvc gasket problem

Last edited by colebrian69; 04-15-2012 at 11:19 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:18 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors