missing ,losing power then stalling - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 07-06-2006, 05:47 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
missing ,losing power then stalling

truck runs fine for about 15 miles then begins to miss bad untill it finally loses all power then stalls , diagnostics said a bad #1 cylinder , replaced injector and pig tale and valve cover while i was at it.did not solve the problem, cps was replaced about 3000 miles ago. any help would be appreciated
abernie is offline  
post #2 of 9 Old 07-06-2006, 05:50 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 5 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
any noticable oil leaks?? especially in the valley of the motor??

also, does it start hard??
mschn99 is offline  
post #3 of 9 Old 07-07-2006, 05:20 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
missing,losing power then stalling

i have no oil leaks does not start hard, this am started missing as usual then lost power stopped on side of road, un hooked batteries ,restarted and truck ran fine with full power. as a side note i have been usingt home made biodiesel for about 4 months i stopped when this problem started
abernie is offline  
post #4 of 9 Old 07-07-2006, 06:13 AM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 5 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
the first thing i would do is replace the fuel filter and clean the fuel pressure regulator and filter bowl......
mschn99 is offline  
post #5 of 9 Old 07-07-2006, 06:46 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
missing,losing power then stalling

put a fuel filter in yesterday,willcheck the bowl but where is the fuel pressure regulator located
abernie is offline  
post #6 of 9 Old 07-07-2006, 04:43 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 5 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
pressure regulator on the fuel filter housing......on the side......
mschn99 is offline  
post #7 of 9 Old 07-08-2006, 01:35 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
missing,losing power to stalling

replaced the pressure regulator,cleaned the filter bowl and took top off tank and cleaned the screen on the bottom of the pick up tube ,will test drive and let you know if any change thanks for the help
abernie is offline  
post #8 of 9 Old 07-08-2006, 01:50 PM
Banned
 
Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 5 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
cool, hope it fixes it, if it doensnt, we will do our best to figure it out for ya!!!!
mschn99 is offline  
post #9 of 9 Old 07-09-2006, 03:37 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Jul 2006
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
missing losing power then stalling

after cleaning the pick up tube screen in the bottom of the tank and flushing out fuel lines and replacing the fuel regulator the problem has been solved, there was a lot of sludge on the bottom of the tank and i was not getting enough fuel to the system be carefull if you are making your own biodiesel make sure it is clean as i believe this was what caused my problem thanks to marc for thew great help saved me a bundle AGAIN THANKS
abernie is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome