bad idle - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 2 Old 03-08-2012, 12:11 PM Thread Starter Rookie
Join Date: Mar 2012
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bad idle

Hello guys....
First off how is everyone doing??? well to get to my problem.... I have a 2002 F-250... 244000 miles...........NO complaints............but I did have to replace all 8 injectors, Valve cover gaskets, glow plus, waterpump..........the scan show the lost of several the machanic replaced all 8..........well it has a bad idle now............the machanic scanned it and it show a miss............the only problem it is show a different cyclinder each time.......(all on the drivers side) we have tried a different wiring harness, ecm, but with no luck...........did I mention when you are driving at 70mph or pulling a load you can not feel a miss..............

Thanks Bo

mdbohanon is offline  
Sponsored Links
post #2 of 2 Old 03-17-2012, 03:02 PM Rookie
219F350's Avatar
Join Date: Oct 2011
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sounds like a possible bad IDM. what really makes me think that is because all the wiring that normally goes bad has been replaced, there are new injectors, and the biggest give a way is that its all happening on the same bank. and not flipping between banks. hope that helps some.
219F350 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome