Hard starting, smoking blue, and loss of power - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 01-31-2012, 08:56 PM Thread Starter
Powerstroke.org Rookie
 
RickyVaughn33's Avatar
 
Join Date: Jan 2012
Posts: 13
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Hard starting, smoking blue, and loss of power

I am new to this forum thing, but I need some help. Recently bought a 01 7.3 with 143k on it. Hadn't really been driven much for a few months before I bought it. I replaced an injector in it and Ford said the truck was good to go. Drove it out to school (600 miles) no issues. I start it a few days after and it struggled to start (35 degrees) and was a rough idle. It was smoking blue extremely bad and had limited power and it didn't seem like the turbo was working very hard. Once my truck got completely warm the smoking stopped somewhat and the power improved. Also, I could feel the truck jerk as I was accelerating. The oil level has decreased somewhat. I'm not really used to having problems with 7.3's while our other hasn't had any issues.. I need help trying to figure this one out

01 F250 6 speed 143k
4 inch turbo back MBRP straight pipe
6637 intake
quad gauge pod
bored 30 over
ranch hand bumpers
Swamp's 175/146 stage 1 injectors
Custom Tuned TS 6 Position
RickyVaughn33 is offline  
post #2 of 3 Old 02-02-2012, 09:07 PM
Compression Ignition Addict
 
Join Date: Dec 2011
Posts: 281
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
You may be having issues with the injector orings or you could be having other issues like the rings. As for the cold start issues it can be one of many issues. You could have glow plugs that are bad or a glow plug relay failing or injector issues there is no exact way of tellling without proper testing.
When the vehicle is not up to operating temp it will be sluggush and have limited power.
mgassel is offline  
post #3 of 3 Old 02-03-2012, 07:06 PM
Compression Ignition Addict
 
1snakedoc's Avatar
 
Join Date: May 2010
Location: AL
Posts: 385
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
X2
worn injector will leak oil on cold starts, then clear up some when warm.
hard to start gp or gpr.

Matt PAA #117 99.5 F-250 XLT CC SWB 4x4 4R100 Warn M12000 GPR-LED. Foil Delete. 6637. 0.50. AC. Isspro Dual Pyrometer. AeroForce. FRx. HPx. DIY SS Fuel Lines. 03 HeadLights. 4" SS Exhaust. 6.0L Trans Cooler. BTS Tunes. Custom Lighted Tuner. IH Up Pipes. EPBV Delete. AIH delete. Isspro Boost Trans. Van Turbo WW2.
1snakedoc is offline  
Reply

Tags
7.3 , blue smoke , burning oil

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome