2001 7.3 Using/burning oil - 1 quart every 100 miles - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-31-2012, 07:20 PM
Powerstroke.org Rookie
 

Join Date: Dec 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2001 7.3 Using/burning oil - 1 quart every 100 miles

2001 7.3 with 130,000 miles started using 1 quart of oil every 100 miles. No visible leaks - not a drop on driveway. No loss of power, good compression. Exhaust smells like burning oil and has blue tinge. Recently replaced turbo with no change in oil use. How is oil getting into the cylinders? Injector o-rings? If so, how do I test for that? My fuel bowl looks clean and clear. No or little blow-by out oil fill. Is there anywhere else oil is getting into the cylinders?
Thanks for help!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-02-2012, 09:11 PM
Compression Ignition Addict
 

Join Date: Dec 2011
Posts: 281
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Injector o rings are failing there is no test for that just replace all of the o rings it is only about 10 bucks per injector for each set of orings.
If your oil is clean ie not black you will not see a dark color in the fuel bowl or it may not be returning to the fuel bowl.
Reply With Quote Quick reply to this message
  #3  
Old 02-03-2012, 07:04 PM
Compression Ignition Addict
 

Join Date: May 2010
Location: AL
Posts: 328
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
blue in the tail pipe the oil is burning. 2 places it can get in turbo and injectors.
it can go into the fuel but it think it can go in the cylinder and show no sign.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Tags
7.3, burning oil, injector o rings

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:08 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors