load whoosh when i let off the throttle - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-27-2012, 06:10 AM
Powerstroke.org Rookie
 

Join Date: Jan 2011
Location: North Central Nebraska
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
load whoosh when i let off the throttle

I took my 00 powerstroke to the dealership for a speed sensor recall yesterday, when i got it back whenever the turbo is boosting pretty decent and i let off the throttle i hear a loud whoosh. I know that it did not do this before i took it to the dealership. My dad is a mechanic and he listened to and said that it definately didnt sound right to him. I called the dealership and they didnt know anything except they had nothing to do with it. I would just like to know what it is i dont care who did it but anyway any ideas?????
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-27-2012, 06:26 AM
Compression Ignition Addict
 

Join Date: Apr 2010
Location: Centennial, CO
Posts: 1,678
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
That is normal. You are hearing all the excess boost with nowhere to go.
Reply With Quote Quick reply to this message
  #3  
Old 01-27-2012, 08:51 AM
Powerstroke.org Rookie
 

Join Date: Jan 2011
Location: North Central Nebraska
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The sound its making isnt normal because i have been driving 7.3 powerstroke all my life and none of them have made this exact sound like air is leaking from somewhere. I have had this pickup for a couple of years now and it has never made this sound before.
Thanks though but im positive something isnt right.
Reply With Quote Quick reply to this message
  #4  
Old 01-27-2012, 08:56 AM
Member
 

Join Date: Jan 2012
Posts: 45
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine makes the same sound
Reply With Quote Quick reply to this message
  #5  
Old 01-27-2012, 10:05 AM
Member
 

Join Date: Nov 2011
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Mine does the same thing too. Nothing to worry about.
Reply With Quote Quick reply to this message
  #6  
Old 01-27-2012, 10:34 AM
Compression Ignition Addict
 

Join Date: Nov 2009
Location: Cookeville, TN
Posts: 450
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
Can you get a video of it maybe?

From your description it sounds normal to me also, but maybe it's something else?
Reply With Quote Quick reply to this message
  #7  
Old 01-27-2012, 11:48 AM
Powerstroke.org Rookie
 

Join Date: Jan 2011
Location: North Central Nebraska
Posts: 27
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well maybe u guys r right and i just started to notice it. I guess if i start to have issues i dig more into it.

Thanks for the replies.
Reply With Quote Quick reply to this message
  #8  
Old 01-27-2012, 12:21 PM
Compression Ignition Addict
 

Join Date: Mar 2011
Location: Outer Banks
Posts: 877
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
It is normal. It could be more pronounced if say you just added a cold air intake. I would check to make sure the air box/filter assimbly/hoses and clamps are on right. In other words it would be louder than before if it were left open on the airfilter side.
Reply With Quote Quick reply to this message
  #9  
Old 01-27-2012, 12:43 PM
Compression Ignition Addict
 

Join Date: Jun 2008
Location: Pauls Valley, OK
Posts: 239
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by dr8082 View Post
It is normal. It could be more pronounced if say you just added a cold air intake. I would check to make sure the air box/filter assimbly/hoses and clamps are on right. In other words it would be louder than before if it were left open on the airfilter side.
Yep, check intake fitment. You're boosted, you let off, motor quits letting so much air in, has to go somewhere. If they didn't get something exactly right there's your problem. Good luck.
Reply With Quote Quick reply to this message
  #10  
Old 01-27-2012, 12:47 PM
Compression Ignition Addict
 

Join Date: Mar 2011
Location: Outer Banks
Posts: 877
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
When i first did my cold air intake I thought i had messed something up when I heard that exact sound. But if you drive it and something is not together right you may be sucking unfiltered air into your turbo and engine!!!!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:03 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors