vibration in over drive - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 01-24-2012, 08:32 PM Thread Starter
Compression Ignition Addict
 
optimus's Avatar
 
Join Date: Sep 2009
Location: kermit texas
Posts: 236
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
vibration in over drive

this is an 02 F250 7.3 with 175k miles. The engine starts fine, idles fine, has plenty of power and no smoke but when the truck shifts into overdrive it vibrates the whole truck. If i accelerate and it down shifts vibration stops till it shifts back to OD. I have already tested everything with AE the Injector driver module was throwing codes so i changed it out it's testing fine now. #8 injector is showing poor contribution have ordered a replacement for that but as the engine has plenty of power I'm not sure that it's actually bad. I'm wondering if the torque converter might be failing and if there is any way to test it.

also my overdrive on/off button doesn't work I don't think it would cause a problem like this but I'm going to change the shifter anyway to get it working.

any help is greatly appreciated.

If your not giving your all at everything you do your just slowly failing


MY TRUCKs
2002 F250 crew cab short box 4X4 7.3l

E99 F350 dually PSD 7.3 EDGE EVOLUTION running perfect thanks to and engine from NOTSTOCK


^^^don't run your 7.3 with a bad injector this is the result^^^
optimus is offline  
post #2 of 3 Old 01-24-2012, 08:42 PM Thread Starter
Compression Ignition Addict
 
optimus's Avatar
 
Join Date: Sep 2009
Location: kermit texas
Posts: 236
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
PS. before anyone point's it out i know this is posted in the motor problems thread. i did this because i know that a lot of motor problems can mimic other issues. and i want to make sure the engine guys get to take a look at this.

If your not giving your all at everything you do your just slowly failing


MY TRUCKs
2002 F250 crew cab short box 4X4 7.3l

E99 F350 dually PSD 7.3 EDGE EVOLUTION running perfect thanks to and engine from NOTSTOCK


^^^don't run your 7.3 with a bad injector this is the result^^^
optimus is offline  
post #3 of 3 Old 01-26-2012, 06:08 AM Thread Starter
Compression Ignition Addict
 
optimus's Avatar
 
Join Date: Sep 2009
Location: kermit texas
Posts: 236
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
never mind I fixed it #6 injector was failing and UVCWH was bad on drivers side changed and all is good

If your not giving your all at everything you do your just slowly failing


MY TRUCKs
2002 F250 crew cab short box 4X4 7.3l

E99 F350 dually PSD 7.3 EDGE EVOLUTION running perfect thanks to and engine from NOTSTOCK


^^^don't run your 7.3 with a bad injector this is the result^^^
optimus is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome