Remanned injectors when cold smokes raw fuel smell. - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-23-2012, 05:03 AM
Powerstroke.org Fanatic
 

Join Date: Feb 2010
Location: Ladora, IA
Posts: 149
Thanks: 3
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Remanned injectors when cold smokes raw fuel smell.

Replaced injectors with Remanned AD injectors. Mileage is poor (8 to 9 mpg) smokes, burns eyes as soon as started and after warmed up. I am some what color blind so can't tell the color of the smoke, sorry.
Truck has almost Zero blow by, won't even move the oil fill cap when flipped over. 165000 miles on truck. Truck ran perfect when we took old injectors out, just didn't want to start very well below zero degrees, without plugging in.
New oil after injector install, Amsoil Syn 5w-30 series 3000.
no codes by AE scanner
runs great, but has a slight know on idle now, but nothing once rpms are brought above 1100 rpms and when decelerating down to 11 rpms

What would cause this?

Last edited by probuilder; 01-23-2012 at 05:10 AM. Reason: added content
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-23-2012, 06:25 AM
Powerstroke.org Fanatic
 

Join Date: Feb 2010
Location: Ladora, IA
Posts: 149
Thanks: 3
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
I have checked all exhaust ports with a IR temp gun. All are with in 4 degrees of each other. Therefore, all cylinders seem to be firing correctly.
I calculated fuel mileage......
....197 miles on 29.6 gallons of fuel= 6.66 mpg. ouch
Reply With Quote Quick reply to this message
  #3  
Old 01-23-2012, 07:55 AM
Banned
 

Join Date: Jan 2011
Location: Maine
Posts: 4,240
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
New o-rings on the injectors?

Fuel bowl clean? (No Oil)

Coolant clean? (No fuel/oil)

Oil level is correct? (not higher/lower than before)
Reply With Quote Quick reply to this message
  #4  
Old 01-23-2012, 07:59 AM
Powerstroke.org Fanatic
 

Join Date: Feb 2010
Location: Ladora, IA
Posts: 149
Thanks: 3
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Quote:
Originally Posted by ToMang07 View Post
New o-rings on the injectors?

Fuel bowl clean? (No Oil)

Coolant clean? (No fuel/oil)

Oil level is correct? (not higher/lower than before)
Fuel bowl clean, coolant clean, oil level is the same.
That is what is baffling me. Nothing is out of the ordinary, starts great, runs great.
Reply With Quote Quick reply to this message
  #5  
Old 01-23-2012, 08:10 AM
Banned
 

Join Date: Jan 2011
Location: Maine
Posts: 4,240
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
Quote:
Originally Posted by probuilder View Post
Fuel bowl clean, coolant clean, oil level is the same.
That is what is baffling me. Nothing is out of the ordinary, starts great, runs great.
I would run a injector buzz test and CCT.

But sounds to me like the injector o-rings are bad.... but IDK.
Reply With Quote Quick reply to this message
  #6  
Old 01-23-2012, 09:16 AM
Powerstroke.org Fanatic
 

Join Date: Feb 2010
Location: Ladora, IA
Posts: 149
Thanks: 3
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
o rings are new.
CCT passed no codes
Buzz test passed
Reply With Quote Quick reply to this message
  #7  
Old 01-24-2012, 02:30 AM
Powerstroke.org Fanatic
 

Join Date: Feb 2010
Location: Ladora, IA
Posts: 149
Thanks: 3
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Ok, here is a list of everything that I have done so far:
I have AutoEnginuity Scanner (ford bundle) for my laptop.
1: Checked high pressure oil between 495-525 psi at idle, 2568 psi WOT-no chip
2: EBPV cleaned
3: ohmed all UVCH's -checked out good
4: Glow plugs and AIH- good
5: fuel filter- new
6: Injectors- Remanned by Reviva- bought from Slimbo5
7: new injector O-rings
8: Rechecked injectors for being torqued down correctly (120 inch pounds)
9: Injector Buzz test- passed
10: CCT test- passed- no codes
11: Engine oil level is still the same with no smell of fuel and changed when injectors were installed.
12: coolant level same and no fuel or oil in it.
13: Fuel bowl has no oil in it
14: Exhaust ports at head/ exh manifold connection temp all with in 4 degrees (127 degrees, was checked when first started for the morning.)
15: Blow By is almost zero- won't move the cap when flipped upside down on fill port.

Truck has 165K miles on it.
PHP 6 position chip.
Truck now has 250 miles on remanned injectors.
It is Gulping fuel like a funnel. 6.66 mpg

I have not checked the fuel pressure yet.
Does anyone know the exact parts that I need to put a schrader valve on this? I can't have the truck not running, need it to go get the parts.

Could I have messed up an O-ring when installing the injectors?
All were oiled for install and went in with my hands, no pounding or slamming to get them in, just steady even pressure.

I know there are a lot of people on here that have forgotten more than I will ever know about these engines. All of your ideas are greatly appreciated!!!!!
Reply With Quote Quick reply to this message
  #8  
Old 01-24-2012, 02:31 AM
Powerstroke.org Fanatic
 

Join Date: Feb 2010
Location: Ladora, IA
Posts: 149
Thanks: 3
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
ToMang07 Thank you for all your help.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:15 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors