another no start issue-cranks and starts sometimes - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-22-2012, 03:24 PM Thread Starter
Compression Ignition Addict
 
Join Date: Aug 2010
Location: vacaville,ca
Posts: 344
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
another no start issue-cranks and starts sometimes

ok,so ive replaced the cps a few times. it seems like that maybe the issue. how much should my rpm gauge move when i crank it over?
if its not the cps and will fire if i charge back up the batterys,what would cause this?bad IPR?

00 F250 auto 6" lft/37" toyos,riffraff frx,riffraff hpx,riffraff plenum inserts,riffraff IC couplers,riffraff AIH delete,riffraff pre-filter,GS gauges,turbomaster WG,WW,DIY intake w/AFE bigboost,tru-cool tranny cooler,magtec tranny pan,BD diesel built tranny.
outlawpsd.com
nation is offline  
post #2 of 4 Old 01-22-2012, 07:48 PM
Compression Ignition Addict
 
Join Date: Dec 2011
Posts: 281
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Have you scanned it for codes with a good scanner? Not some cheapo scanner
mgassel is offline  
post #3 of 4 Old 01-22-2012, 09:57 PM Thread Starter
Compression Ignition Addict
 
Join Date: Aug 2010
Location: vacaville,ca
Posts: 344
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by mgassel View Post
Have you scanned it for codes with a good scanner? Not some cheapo scanner
i have a scan gauge 2,aeroforce and snap on scanner. i get the same 3 codes,all which are associated with my WG delete,aih delete and code that tells me im throwing codes.

00 F250 auto 6" lft/37" toyos,riffraff frx,riffraff hpx,riffraff plenum inserts,riffraff IC couplers,riffraff AIH delete,riffraff pre-filter,GS gauges,turbomaster WG,WW,DIY intake w/AFE bigboost,tru-cool tranny cooler,magtec tranny pan,BD diesel built tranny.
outlawpsd.com
nation is offline  
post #4 of 4 Old 01-25-2012, 12:42 PM
Compression Ignition Addict
 
Cjcross22's Avatar
 
Join Date: Nov 2009
Location: Cookeville, TN
Posts: 450
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
How long ago did you change the CPS? Any other symptoms beside no start?

The RPMs will flutter slightly when it's trying to start.

Also you should get a code indicating the cam sensor is bad if that's the case.

-Cory

Y2K F250 XLT 7.3L ECSB SRW ZF6 4x4



Cjcross22 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome