truck blew white smoke NOW WONT START!!!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-22-2012, 09:28 AM
Powerstroke.org Rookie
 

Join Date: Feb 2009
Location: placerville Ca.
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation truck blew white smoke NOW WONT START!!!!

yesterday i was driving down the road and all of a sudden i lost power and water in fuel light turned on... i stoped turned around and tried to get home, i was also getting low on fuel, my fuel light was on when this happened,(yes i know its bad to run tank down this low i was heading to gas station when this happened) so i parked it at a parking lot and walked to get fuel. i filled it with 5 gallons and tried to start, it started right up sounded fine i let it run for about five min. then started driving to gas station, before i knew it, it lost power again and started blowing white smoke like crazyyyyy. i pulled off the road and it died, at that point i drained fuel bowl and tried to restart, i have an edge tuner and i disconnected it thinking that it mite be a possibility. but nothing. i got the truck towed home and now trying to troubleshoot the problem, i drained fuel bowl and seemed really dirty and some water in it, i put new fuel filter in it and then filled the bowl up with fuel cleaned it and flushed it twice. now the water in fuel light has turned off but i cant get it to start i have plugged truck in and still nothing.... i am freaking out because next week i really need my truck running by Fri i would really appreciate any help thank you!!!!!!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-22-2012, 12:28 PM
Powerstroke.org Rookie
 

Join Date: Feb 2009
Location: placerville Ca.
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
now the ses light is on, no movement on the rpms and doesnt seem like oil is moving now either
Reply With Quote Quick reply to this message
  #3  
Old 01-22-2012, 01:06 PM
Powerstroke.org Rookie
 

Join Date: Feb 2009
Location: placerville Ca.
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
wow cant believe no one has any ideas
Reply With Quote Quick reply to this message
  #4  
Old 01-22-2012, 02:44 PM
Powerstroke.org Rookie
 

Join Date: Feb 2009
Location: placerville Ca.
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
OK i have now replaced cps and have checked that the fuel bow fills up. its weird when i try to start motor i hear a weird clicking noise ??? not sure what that is, is it normal? i don't remember hearing that before so I'm not sure??? please help would be great tomorrow i will check hpop pump to see if it has oil. i do not have a scanner nor do i know some one so I'm trying to do everything i can before i have to take it to a mechanic...
Reply With Quote Quick reply to this message
  #5  
Old 01-22-2012, 02:53 PM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: Inglis, Florida
Posts: 709
Thanks: 6
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Fuel filter condition? Oil level quality? Batteries good? Are you fuel lines clogged with crap from bottom of your tank? Is fuel pump working? Perhaps u had an accumulation of water in bottom of tank that got sucked into system? Seems u have addressed the CPS since there was no rpm movement on cranking. Check your HPOP oil level like u said. Check your harnesses to ensure they are each connected on valve covers. They will through a SES light. All fuses good?
Reply With Quote Quick reply to this message
  #6  
Old 01-22-2012, 02:54 PM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: Inglis, Florida
Posts: 709
Thanks: 6
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I see no one else has replied, but I thought I would at least throw some things out there since your thread has been passed up. Those things are where I would start....although I am no where near as knowledgeable as most of these guys here.
Reply With Quote Quick reply to this message
  #7  
Old 01-22-2012, 02:56 PM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: Inglis, Florida
Posts: 709
Thanks: 6
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Also....if you truly ran it out of fuel....it will take more than a few cranks to get going again. I'm sure u knew that tho. Goodluck
Reply With Quote Quick reply to this message
  #8  
Old 01-22-2012, 03:01 PM
Powerstroke.org Rookie
 

Join Date: Feb 2009
Location: placerville Ca.
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i appreciate the response i will up date tomorrow where the oil is at and yes i have cranked it over allot so I'm not sure whats next after oil level on hpop..... i haven't checked fuses but i will do that rite now thank u
Reply With Quote Quick reply to this message
  #9  
Old 01-22-2012, 03:03 PM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: Inglis, Florida
Posts: 709
Thanks: 6
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Don't forget to check pigtails from engine wiring harness to under valve cover harnesses. Something is throwing that SES light.
Reply With Quote Quick reply to this message
  #10  
Old 01-23-2012, 06:54 AM
Powerstroke.org Rookie
 

Join Date: Feb 2009
Location: placerville Ca.
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well I checked fuses inside truck and all were good, and now I can also tell when trying to start truck my oil gauge goes up so that's good but still no rpm movement, it doesn't even sound like it's trying to start almost like it ceased up or somethen what else can I check with out a scanner? Is there more fuses under to hood to be checked?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:16 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors