Scary situation now noisey - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-17-2012, 02:51 PM
MIG MIG is offline
Powerstroke.org Rookie
 

Join Date: Jan 2010
Posts: 28
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Scary situation now noisey

This last weekend i started my truck a 2001 f350 7.3 and it was cold out like 45 not too cold.It sorta clattered to a start then idled fine.I then let it warm up for about 15min then thru it in drive and set off.About 5min into the drive the RPMs went up out f control and it sounded like a locomotive the dieseling was loud like valves clattering.I was able to throw it in neutal in order to slow it down then i shut off the key.It litterly scared the hell out of me and my passengers.I then started it back up and it shot up again white smoke out of the exhaust and the RPMS out of control then it shut off by itself.I gathered my nerves again and tried a restart and it did and idled smooth and went back to normal.

After a short 10 mile ride i stopped and open the hood and looked over everything and it was all good except for a loud tapping sound out of the passenger side.Sounds like a lifter noise rev it up above 2000rpms it kinda goes away.I drove it home like that 200 Miles it ran fine.

Questions has this ever happen to anybody else this run away train affect.
funny thing is i have been trying to find this miss on this truck for a year now replaced the UVCH,INJECTORS,IDM,CPS,EBPV DELETE,ICP sensor,and to no avail the miss would not go away now after this freak incedent (it the miss is gone) but now i have this loud tap engine runs fine but was hard starting this morning.I ran a obd scan it shows p 1316 inj driver,po678-671 all gp, p1211ICP PRESSURE,And last a po198 EOT. Can the glow plug codes be there due to a faulty eot sensor. The 1316 appeared a ways back when i replaced the UVCH.AND the noisey lifter noise could i have bent a pushrod??Any Help
Oh yeah the IDM is rebuilt and i still have the old one it was fine.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-19-2012, 05:26 PM
Premium Member
 

Join Date: Jun 2011
Location: coatesville IN
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well the tap sound you hear could very well be a bent push rod i say that because mine had that tap for a while then last saturday i snapped a push rod in tear down i found 2 more that were bent badly and 3 that were bent a little
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:50 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors