02' high pressure oil pump - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-27-2006, 02:14 PM
Powerstroke.org Rookie
 

Join Date: Jun 2006
Location: Casper
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
02' high pressure oil pump

If this pump is leaking oil, an ounce a day, will it shut down the engine like you turned off the key after driving about 7 - 10 miles? I haven't had time to repair yet but seems extreme for a little seep leak. I hate leaks and this is small. After about 1 1-1/2 hr it starts & runs fine again until it warms up I suppose.
7.3 engine oops
Thanks for any ideas

Last edited by gary mcadams; 06-27-2006 at 02:18 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-27-2006, 04:35 PM
Banned
 

Join Date: Jan 2006
Location: central coast, california
Posts: 0
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Welcome to the forum Gary!!!

No, a leak at the HP pump could cause a hard or even no start if it was a VERY bad leak, but once the motor is running, it should never cause a stall. odds are the leak you have is not from the pump itself, its actually from one of three places that are sealed with o ring. the two lines just on the drivers side of the pump, and the small plug on the back of the pump are where these o rings are located. There is a special tool for releasing the quick connects on these fittings before unscrewing them to replace the o rings though........

As far as your problem, sounds like a cam sensor going, but i would hate to condemn it without some testing first. First of all, have you tried to have any Codes pulled from the truck (there may be some even if the check engine light is off). also, does it fire right back up, or do you have to let it sit sometimes? Is there any rhyme or reason to how it shuts down, like is it allways on hard accell, or decell, etc.....or does it just do it whenever it feels like it?????.........Marc
Reply With Quote Quick reply to this message
  #3  
Old 06-28-2006, 05:54 AM
Powerstroke.org Rookie
 

Join Date: Jun 2006
Location: Casper
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
high pressure oil pump

thanks for the reply. it shuts down if i had to make a choice, on decell. it's always in a residential area near home so low speed. once upshifting from an intersection, once after i shut it down & would'nt restart & once decelling for an intersection. seems to happen when ambient temp is 85 - 90 and after engine is warm. i had the cam sensor replaced 2 days ago & yesterday it did the same thing. mech. said oil pump was problem. takes 1 1-1/2 hrs before it will restart & runs like nothing happened. no power or rough running problem noticed. it's either on or off, starts good, runs strong, does have a power chip in it. it's back in the shop today, a different shop having codes pulled, we will see
thanks again
Reply With Quote Quick reply to this message
  #4  
Old 06-28-2006, 05:56 AM
Powerstroke.org Rookie
 

Join Date: Jun 2006
Location: Casper
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
high pressure oil pump

also the guy who changed the cam sensor wanted to replace the pump to the tune of $700 instead of repair seals. made me a little nervous
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:43 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors