02 no start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-13-2012, 09:56 PM
Compression Ignition Addict
 

Join Date: Jun 2008
Location: Mtn Home
Posts: 247
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
02 no start

Buddy has a 02 7.3 with a no start hooked up scanner and its not finding pcm idm checked fuses relays all good. Need help as to where to go from here. How do you diagnose a bad idm if you can't read it with scanner has anyone had this problem before.
Fuel pressure 60 psi at fuel filter.
Truck is a 7.3 5 speed 350 thousand no mods.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-14-2012, 06:31 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,778
Thanks: 0
Thanked 75 Times in 70 Posts
Feedback Score: 3 reviews
Its common for the PCM to just be "un-powered" and a bad fuse overlooked (I know, you looked, I'm saying look again especially at #30-19-22). The test for a running PCM is the WTS (Wait To Start) light. Does it come on when you first roll-on the key? If not the PCM isn't running.

The fuel heater, (#30), is the most common problem. If you find it blown you'll have to unplug it from the bottom of the filter housing or it will just blow again.
Reply With Quote Quick reply to this message
  #3  
Old 01-14-2012, 06:37 AM
Banned
 

Join Date: Jan 2011
Location: Maine
Posts: 4,240
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
Subscribing...



Reply With Quote Quick reply to this message
  #4  
Old 01-14-2012, 12:40 PM
Compression Ignition Addict
 

Join Date: Jun 2008
Location: Mtn Home
Posts: 247
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have checked double checked pulled and ohmed the fuses even went as far as to swap them out just to verify. I tested all the relays they are working. Is it wierd that the idm would just fail. The truck was running fine shut down in its own and now no restart.
Reply With Quote Quick reply to this message
  #5  
Old 01-14-2012, 03:48 PM
Powerstroke.org Rookie
 

Join Date: Nov 2011
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
is the wts light on
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:18 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors