got it rebuilt, still no start!!! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 01-11-2012, 06:35 PM
Member
 

Join Date: Apr 2008
Posts: 55
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
got it rebuilt, still no start!!!

Ok guys, i have a post with several threads from a few weeks ago. it laid out some information about what was going on with my truck. here it is in a nut shell:

I got a e99 and have a late 99.
im trying to get the e99 to run using parts from my late 99.
the e99 would crank but not start. so far ive replaced the following:
Glow plug relay
high pressure oil pump
cps
batteries
IDM
fuses are good

i started with the obvious glow plug relay because it was the cheapest and easiest. i do not and have not had a good scanner on it. i do know that im getting compression because you can feel air coming out the tailpipe when its cranking. i changed the cps next because i know that it can cause a no start. the IDM i heard controls the injectors so i swapped them out. still no start. batteries were swapped so i got a faster crank; nothing. DID try ether, no start. the hpop i took off my other truck because i took the valve covers off the truck in question, and saw a bone dry valve (cavity)? so i assumed i wasnt getting any oil pressure. still no start. in fact when i got all that crap hooked back up after the hpop swap my glow plug light didnt come on. then i went and played around with a few connections, including the cps, which was plugged in but the sensor didnt "snap", so i snapped it in. and the glow plug lights came on and cycled off after a few seconds. BUT NO START. im running out of patience. any ideas my fellow dieselers?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 01-11-2012, 07:50 PM
GAS GAS is offline
Compression Ignition Addict
 

Join Date: Jul 2007
Location: Pleasant Grove,Utah
Posts: 255
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Have you looked in the HPOP resivoir yet? Got oil? Turn on the key and open the fuel bowl drain, got fuel? Every time I assume its not the easy stuff it bites me in the ***.
Reply With Quote Quick reply to this message
  #3  
Old 01-11-2012, 08:10 PM
Compression Ignition Addict
 

Join Date: Feb 2009
Location: Nacogdoches, TX
Posts: 11,071
Thanks: 0
Thanked 14 Times in 14 Posts
Feedback Score: 0 reviews
Ok. Any WTS light with key turned on?
Does the oil pressure come up while cranking?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:42 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors