HELPwont start read post still cant figure it out - Ford Powerstroke Diesel Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 01-02-2012, 06:58 AM Thread Starter
Member
 
monsterstoker's Avatar
 
Join Date: Dec 2011
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
HELPwont start read post still cant figure it out

well i let a buddy drive my truck brought it back in running condition stayed at his house that night and went to leave the next day wouldnt start well i knew i needed to replace batteries soon i did and bought new terminals still didnt start atleast it cranked well i thought bout it and finally replaced that damn cps and fired right up drove it roughly 600 miles to funeral and back home then to work went to leave work all its doing is cranking again cant figure it out i warrantied the cps and put a new one in again cant figure it out help me please it is my daily driver
monsterstoker is offline  
post #2 of 12 Old 01-02-2012, 07:23 PM
Compression Ignition Addict
 
Join Date: Dec 2011
Posts: 281
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Un hook your ICP sensor and see if she starts. If it starts replace that sensor. It will cost about 200 bucks I think.
mgassel is offline  
post #3 of 12 Old 01-02-2012, 07:51 PM Thread Starter
Member
 
monsterstoker's Avatar
 
Join Date: Dec 2011
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Ok where is it located at and Wat does unplugging it help
monsterstoker is offline  
post #4 of 12 Old 01-03-2012, 02:00 PM Thread Starter
Member
 
monsterstoker's Avatar
 
Join Date: Dec 2011
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I did that today because my truck luckily just up and quit at wrk so I tried that and nothing anymore ideas guys please help need this truck
monsterstoker is offline  
post #5 of 12 Old 01-03-2012, 03:34 PM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,130
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 63 Post(s)
Thanks: 7
Thanked 221 Times in 212 Posts
Feedback Score: 3 reviews
First, what yr is your truck?

WTS Light? - do you get it when you first roll-on the key?

Tach Movement? - does the tach needle move up slightly when cranking? (this is where your yr would help, in '01 there was a change to trucks who's instrument cluster contain a Trans Temp Gauge, they aren't supposed to show cranking rpm)

Fuel - pump runs? Fuel refilling filter housing? Tank below 1/4?

Is it cranking fast enough? - it won't even TRY to start if cranking really slowly.

Is your truck "chipped"? If so, remove it as a Test.

Has the "Check Engine" been coming on at all? - codes would be the fastest way to direct you. Unfortunately, it takes a special scanner to retrieve them...
NoRalPh is offline  
post #6 of 12 Old 01-03-2012, 09:13 PM Thread Starter
Member
 
monsterstoker's Avatar
 
Join Date: Dec 2011
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2000 with 120,000 miles no chip wait to start does come on fuel housing is filling up rpm do move but only to like 300 I do have 2 brand new batteries so plenty of juice
monsterstoker is offline  
post #7 of 12 Old 01-03-2012, 09:14 PM Thread Starter
Member
 
monsterstoker's Avatar
 
Join Date: Dec 2011
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No service engine light also
monsterstoker is offline  
post #8 of 12 Old 01-03-2012, 09:36 PM
Compression Ignition Addict
 
atvrider93's Avatar
 
Join Date: May 2010
Location: Raleigh, NC
Posts: 3,835
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Thanks: 12
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
any smoke while cranking?

1996 F350 4x4 CCLB-- I'll miss her

1996 F350 4X4 RCLB zf5 213K
6637
OBA w/horn
DE 5"
PHP tunes
Mud Country 315/75/16

2008 Wr250X

Quote:
Originally Posted by belz View Post
There u go Tom. John may not be sexy, but he can tutor you, lol.
atvrider93 is offline  
post #9 of 12 Old 01-03-2012, 09:42 PM Thread Starter
Member
 
monsterstoker's Avatar
 
Join Date: Dec 2011
Posts: 89
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No smoke from Wat I can tell
monsterstoker is offline  
post #10 of 12 Old 01-03-2012, 10:26 PM
Compression Ignition Addict
 
atvrider93's Avatar
 
Join Date: May 2010
Location: Raleigh, NC
Posts: 3,835
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
Thanks: 12
Thanked 12 Times in 12 Posts
Feedback Score: 0 reviews
and you're definitely getting fuel to the bowl? if you haven't tried unplugging the ICP yet, try that. could also be IPR. my guess is one of those two.
is your HPOP res full?

1996 F350 4x4 CCLB-- I'll miss her

1996 F350 4X4 RCLB zf5 213K
6637
OBA w/horn
DE 5"
PHP tunes
Mud Country 315/75/16

2008 Wr250X

Quote:
Originally Posted by belz View Post
There u go Tom. John may not be sexy, but he can tutor you, lol.
atvrider93 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome