7.3 defueling problem - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-13-2011, 10:38 AM
Powerstroke.org Rookie
 

Join Date: Jun 2008
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3 defueling problem

Hey guys:
Looking for some help. My 02' in defueling at around 22lbs. I have a dp-tuner and have had no problems for the past three years. Settings are stock, 60 tow, 80 econo, 120 race with no-codes. Recently I noticed it would defuel in the 80"econo" mode at 22lbs. of boost. I am not having this problem in "stock" or 60 "tow", but if switched to "120" it shuts off immediately. This problem may have been going on for a while without notice because I rarely boost that high and never use the 120 tune. I did talk to dp, they told me to take the chip out and clean all connections and circuitry to no avail. Tank cleaned and sending unit replace with fuel pump within the last year. The truck only has 74k miles. Any help would be appreciated before I send the chip into dp.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-13-2011, 11:34 PM
Compression Ignition Addict
 

Join Date: May 2009
Location: lancaster ohio
Posts: 443
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i have an 03 7.3 with 99,000 miles. i have a cheap bully dog flip chip and mine kinda does the same thing with the chip turned all the way up. it dosent do it in any of the other settings just wide open.
Reply With Quote Quick reply to this message
  #3  
Old 12-14-2011, 12:05 AM
Compression Ignition Addict
 

Join Date: Jul 2008
Location: Wake Forest, NC
Posts: 4,133
Thanks: 28
Thanked 30 Times in 28 Posts
Feedback Score: 0 reviews
I know it is supposed to de-fuel when u hit a certain boost but I am not sure what that number is. You can solve this by using a boost fooler or the Zener diode mod. Either one will keep the truck from defueling if u r hitting that magic number. I have the Zener diode installed in mine.


Sent from my fone.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:56 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors