no acceletrator pedal responce and no wait to start light ? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 12-10-2011, 12:06 PM
Member
 

Join Date: Jan 2007
Location: albany ky
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
no acceletrator pedal responce and no wait to start light ?

My buddy has a 2000 f-250 he broke the end off the shifter handle were the overdrive switch is last night. He drove about 20 miles and went to put in in rev and had no throttle responce. When he goes to restart it their is no wait to start light. The truck will start and idel and take all gears any suggestions ? Thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-10-2011, 02:21 PM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,622
Thanks: 0
Thanked 62 Times in 58 Posts
Feedback Score: 3 reviews
If you short those OD sw wires you'll blow fuse #45 and kill power to the TPS at the top of the pedal. Check ALL the fuses carefully
Reply With Quote Quick reply to this message
  #3  
Old 12-10-2011, 04:01 PM
Compression Ignition Addict
 

Join Date: Feb 2011
Location: upstate ny
Posts: 2,254
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 7 reviews
Just replace the fuse, and all will be right in the world again! NOTE! Some fuses blow in such a way as they still look good. The only way to test a fuse is with a multimeter..
Reply With Quote Quick reply to this message
  #4  
Old 12-10-2011, 04:12 PM
Member
 

Join Date: Jan 2007
Location: albany ky
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the info is fuse #45 under the hood or in the dash ?
Reply With Quote Quick reply to this message
  #5  
Old 12-11-2011, 06:10 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,622
Thanks: 0
Thanked 62 Times in 58 Posts
Feedback Score: 3 reviews
In Cab, behind the panel under the wheel. Check them All though...
Reply With Quote Quick reply to this message
  #6  
Old 12-12-2011, 05:22 PM
Member
 

Join Date: Jan 2007
Location: albany ky
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
fuse # 19 was bad i couldnt find a fuse #45.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:41 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors