no acceletrator pedal responce and no wait to start light ? - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 12-10-2011, 12:06 PM Thread Starter
Member
 
Chamberlain79's Avatar
 
Join Date: Jan 2007
Location: albany ky
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
no acceletrator pedal responce and no wait to start light ?

My buddy has a 2000 f-250 he broke the end off the shifter handle were the overdrive switch is last night. He drove about 20 miles and went to put in in rev and had no throttle responce. When he goes to restart it their is no wait to start light. The truck will start and idel and take all gears any suggestions ? Thanks
Chamberlain79 is offline  
post #2 of 6 Old 12-10-2011, 02:21 PM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,204
Thanks: 7
Thanked 233 Times in 224 Posts
Mentioned: 6 Post(s)
Quoted: 75 Post(s)
Feedback Score: 3 reviews
If you short those OD sw wires you'll blow fuse #45 and kill power to the TPS at the top of the pedal. Check ALL the fuses carefully
NoRalPh is offline  
post #3 of 6 Old 12-10-2011, 04:01 PM
Compression Ignition Addict
 
dazdillenger's Avatar
 
Join Date: Feb 2011
Location: upstate ny
Posts: 2,254
Thanks: 0
Thanked 3 Times in 3 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 7 reviews
Just replace the fuse, and all will be right in the world again! NOTE! Some fuses blow in such a way as they still look good. The only way to test a fuse is with a multimeter..



2005 Lariat CCSB F-350 SRW
300,000 miles and going strong

Exterior
12" fabtech lift with 40" Xterrain's on M/T classic locks, Adjustable track bar, Bilstein 7100 reservoir shocks

Performance
Edge juice/attitude CTS, SCT with ID tunes, Snow meth. injection, Diamond eye 4" exhaust, 03 turbo, ARP studs, Sinister coolant filter

Interior
2010 stone seats/console, pioneer avic d3 with backup camera/bluetooth

Misc.
Viair 450c compressor, dual 2.5 gallon tanks, air horns rated @115db
dazdillenger is offline  
post #4 of 6 Old 12-10-2011, 04:12 PM Thread Starter
Member
 
Chamberlain79's Avatar
 
Join Date: Jan 2007
Location: albany ky
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks for the info is fuse #45 under the hood or in the dash ?
Chamberlain79 is offline  
post #5 of 6 Old 12-11-2011, 06:10 AM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 6,204
Thanks: 7
Thanked 233 Times in 224 Posts
Mentioned: 6 Post(s)
Quoted: 75 Post(s)
Feedback Score: 3 reviews
In Cab, behind the panel under the wheel. Check them All though...
NoRalPh is offline  
post #6 of 6 Old 12-12-2011, 05:22 PM Thread Starter
Member
 
Chamberlain79's Avatar
 
Join Date: Jan 2007
Location: albany ky
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
fuse # 19 was bad i couldnt find a fuse #45.
Chamberlain79 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome