Another NO START - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 08-15-2011, 04:54 PM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: Gilbert PA
Posts: 2,070
Thanks: 4
Thanked 22 Times in 21 Posts
Feedback Score: 0 reviews
Another NO START

Ok guys, i got another one for ya.
99 F550 6 speed

Bought the truck last Nov. It was parked for the past 4 years. Towed it home and let it sit for about a month.

Put 2 new batteries in it, filled up the HPOP reservoir. And with bout a half a can of ether I got it running.

Fast forward to about 2 months ago. Went to fire it up and The batteries were DEAD. no biggie, jump started and a spray of either, had it running. BTW GPs inop.

Last week I decided it was time to start working on it since I got laid off. Again the batteries were dead. Jump started it, and let it run for about hour and a half. The next day I decided to powerwash everything. Fired it up gave the engine a bath of Purple power and gave the whole truck a power washing.

Next was the interior.Emptied all the trash(2 garbage bags full). Removed the seat and floormat. Then used the garden hose to rinse out the cab and wash the floor. Cleaned the floormat. Let the cab and floormat air dry for about 2 days. Put the floormat back in and new seat. Went to fire it up yesterday. I Started it up, bunthen realized there wa an oil leak at the pan I wanted to work on. So as I went to shut it off I noticed the Temp/oil light on.

today, i fixed the pan oil leak(dipstick nut came off). Give it a shot of ether and try to start. got a rumble from the ether, then just dies. Tried it 2 more times with the same results. Got the scanner out and i am only seeing 10-25 PSI from the ICP. What gives?

I had it running while I was washing the engine. Maybe I got the ECM wet while doing the cab?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-15-2011, 09:30 PM
Banned
 

Join Date: Oct 2009
Location: Riverside/Norco, Ca
Posts: 3,771
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
IPR may be toast? check it out for sure.
Reply With Quote Quick reply to this message
  #3  
Old 08-16-2011, 09:17 AM
Compression Ignition Addict
 

Join Date: Dec 2008
Location: Gilbert PA
Posts: 2,070
Thanks: 4
Thanked 22 Times in 21 Posts
Feedback Score: 0 reviews
Ok. This AM i put about a quart of oil in the HPOP reservoir and got it to fire and run.

Why am I loosing HPOP in the reservoir ?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:17 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors