OP problem - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 1 Old 08-01-2011, 06:33 AM Thread Starter
Compression Ignition Addict
Cratos's Avatar
Join Date: Feb 2010
Location: Florida
Posts: 453
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
OP problem

it seems after runnung down the X-way for about 10 mines whenI get off the ramp for the light my Op drops off to 12 and slowley comes back to 20 ( where it normanly runs hot @ idle)AND THE RPM DROPS TO 500 AND THEN BACK UP WHAT WOULD CAUSE THIS?? could a sticking IPR do it or do i need to start looking for a motor or new truck?@ 2000 rpm hot the op is still @ 38 like always.

2012 F-250 4X4 FX4, SCLB, 3:55's , Camper & Tow package, air lift bags and pump, Edge insight. Dark Pearl Blue.
Cratos is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome