Odd injector type problems - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 07-23-2011, 01:39 PM Thread Starter
Member
 
Join Date: Jul 2011
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Odd injector type problems

Hello,

I have a 2003 F250 7.3L manual, pretty much stoke. I actually just bought it recently. The CEL comes on during certain rpm ranges (about 1000-2000) also this happens when the truck is warm. There is also a small ticking sound almost like an exhaust leak that appears during this same time. (medium rpm range and normal operating temp). The CEL was acting this way when I bought it. I took and got the diagnostics run. The results are as follows:

P1249 waste gate controller
P1316 IDM codes (believe this was a possible overboost)
P1211 ICP Pressure
P1271 Cylinder 1
P1272 Cylinder 2
P1278 Cylinder 8

After the diagnostics the codes we cleared and after a few days another diagnostics was done when the same symptoms remain. The only codes that were given were the cylinder code 1,2,8. He was also able to pinpoint it to a possible short or electrical problem in these 3 (idk how accurate that was)

I have just replaced both injector wiring harnesses, and while doing so noticed that the solenoid above each of the 3 problem injectors was lose(able to be moved by hand and the screws nearly falling out) I obviously tightened them down. Double checked the wiring harness, put everything back and am still experiencing the same problems. I have not had a diagnostics done since.

I am looking for suggestions as to other problem areas that may cause these codes and symptoms trying to stick with electrical for now as the truck does not smoke at all runs well so I don’t believe I have a bad injector let alone 3.

Any ideas would be appreciated. Thank you.
jsot54 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 07-23-2011, 01:43 PM
Compression Ignition Addict
 
dereku's Avatar
 
Join Date: Dec 2006
Location: Lockport IL
Posts: 4,295
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 7 reviews
Send a message via AIM to dereku
Could be bad solenoids on the injectors.

2002 f250 BFT Edition


dereku is offline  
post #3 of 8 Old 07-23-2011, 02:11 PM Thread Starter
Member
 
Join Date: Jul 2011
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yeah I was tempted to replace the injectors all together, but it doesnt seem that I have completely lost any other them. The solenoids being that lose and for however long could be bad.
jsot54 is offline  
post #4 of 8 Old 08-01-2011, 02:23 PM Thread Starter
Member
 
Join Date: Jul 2011
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
So I just got the contribution test done and returned with 3,4,and 5 injector as well as IDM module needing replaced. Obviously the next step will be a manual compression test (anyone have a link to a step-by-step proceedure for that?) and if that passes should I jump to injectors or try for more electrical problems?
jsot54 is offline  
post #5 of 8 Old 08-22-2011, 04:53 PM Thread Starter
Member
 
Join Date: Jul 2011
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It has been a while but here are the updates.

So instead of shooting in the dark I bought AE software and did the scanning and testing myself.
results showing a high to low side code on cylinders 1,2, and 8. contribution test showing cylinder 3, 4, and 5 failing. As well as P1316 the IDM code error.

So I took the VC back off. started the vehical the injectors are spitting oil like normal and nothing visibly wrong so none of them are totally dead. I did an Ohm test...all the pinouts were within .2 ohms from eachother and all within the Ford specified range. This leads me to believe there is nothing wrong with the wiring from the IDM plug through the harness into the injector harnesses, solenoids and back.

Buzz test checked out fine.

so I put it all back together and replace the grey CPS with a dark blue/purple one seems to be running the same, although initially(cold engine) the contribution test only shows cylinder 3 failing. I have to run the test with a warm engine and see if anything has actually changed.

I seem to be running out of ideas. Everything I have tried with the wiring has checked out. I have been told that the compression test shouldnt be an issue in my case as I am not losing any oil and there is no smoke as would be evident from oil slipping past the rings and out the exhaust.

So finally I broke down and ordered a new IDM, although I dont believe that to be the issue.

Any ideas, suggestions, or comments would be appreciated. If the IDM does nothing I guess I will be replacing injectors and at that time I will do a compression test since I will be right there.
jsot54 is offline  
post #6 of 8 Old 08-22-2011, 05:25 PM
Compression Ignition Addict
 
Austinj427's Avatar
 
Join Date: Nov 2008
Location: Castle Rock, Colorado
Posts: 1,538
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like you are getting it figured out. Hopefully that IDM will take care of your issues..

My truck used to fail 3 & 8 until I swapped to the IH CPS.

Do you have the PN on that CPS?
Austinj427 is offline  
post #7 of 8 Old 08-22-2011, 05:42 PM Thread Starter
Member
 
Join Date: Jul 2011
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yeah right now I am not to worried about #8 on any of the tests, just because the vehical has 196k miles and from what I have read #8 has been know to have its own group of problems.

I couldnt find the black IH CPS anywhere...so I figured might as well try this dark blue one, if it works great, if it runs the same I have a spare, and if it doesnt work im only out $20.

I am not sure the PN, but I ordered it from Tousely Ford via the suggestions on here. They were fast with the shipping and the CPS is actually listed for the previous year 7.3 powerstrokes. The Tousley site seems to be down at the moment.
jsot54 is offline  
post #8 of 8 Old 08-25-2011, 06:24 PM Thread Starter
Member
 
Join Date: Jul 2011
Posts: 40
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well I just got my new IDM. Plugged it in and no change. I believe after all of my testing I am only left with changing my injectors. The truck is approaching 200k and based on what i have seen some of the injectors have been replaced.

If anyone has any ideas please feel free.
Thnaks alot
jsot54 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome