7.3 hpop reservoir problem - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 07-21-2011, 07:38 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2009
Location: new site,alabama
Posts: 119
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3 hpop reservoir problem

can someone give me some insight on the different gaskets and reservoirs. i just put an engine back i n today and while cranking to get low pressure oil got an oil leak between the res and front cover. right above the thermostat housing. im sure i have the wrong rubber seal there after some research. i have the seal in with the srceen. i noticed when rebuilding i had several different seals and thought i put the same one in that came out but i guess not. i done the rebuild about 6 months ago and customer just got the funds to finish the project. the engine i built came out of an early 99 but is not the original. the truck im working on is a late 99. to the best of my knowledge all of the changes from early to late i have already taken care of. i usually keep all extra seals and gaskets that i get in engine kits but for the life of me cant find the other hpop seals. the reservoir that is on the truck has a p/n that ends in C95. the hpop reservoir that came out has a p/n that ends in C96. i know that using the wrong gasket can cause a cracked front cover. dont have that problem just leaking at the seal. not just a small leak. its coming out pretty good, like there is no seal at all. i all about marking something up to experience and learning from it but i dont have the time on this one i need to someone to give me a good run thru on it and does anybody have the p/n for the early hpop seal?. i need to try to find it tomorrow at one of the dealers.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-21-2011, 08:15 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2009
Location: new site,alabama
Posts: 119
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bump anyone? at least the ford p/n?
Reply With Quote Quick reply to this message
  #3  
Old 12-22-2011, 02:06 PM
Powerstroke.org Rookie
 

Join Date: Dec 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
my truck is leaking at the same place did you get any help with this
Reply With Quote Quick reply to this message
  #4  
Old 12-22-2011, 03:22 PM
Compression Ignition Addict
 

Join Date: Oct 2009
Location: hudson, fl
Posts: 2,979
Thanks: 4
Thanked 12 Times in 10 Posts
Feedback Score: 1 reviews
when you took apart the hpop res did you put the same gasket back in? one has a filter with a screen combo the other doesn't. I have read not to switch and to use whatever one came in the res otherwise you can crack it.
Reply With Quote Quick reply to this message
  #5  
Old 12-22-2011, 04:20 PM
Powerstroke.org Rookie
 

Join Date: Dec 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i replaced it with the one with the screen. the truck has about 6k since putting it in it just started leaking. I did not see any cracks when it was apart. I think it had the one without the screen but the ford dealer said the the screen was the correct replacment.
Reply With Quote Quick reply to this message
  #6  
Old 12-22-2011, 04:34 PM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,762
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Quote:
Originally Posted by arduece View Post
can someone give me some insight on the different gaskets and reservoirs. i just put an engine back i n today and while cranking to get low pressure oil got an oil leak between the res and front cover. right above the thermostat housing. im sure i have the wrong rubber seal there after some research. i have the seal in with the srceen. i noticed when rebuilding i had several different seals and thought i put the same one in that came out but i guess not. i done the rebuild about 6 months ago and customer just got the funds to finish the project. the engine i built came out of an early 99 but is not the original. the truck im working on is a late 99. to the best of my knowledge all of the changes from early to late i have already taken care of. i usually keep all extra seals and gaskets that i get in engine kits but for the life of me cant find the other hpop seals. the reservoir that is on the truck has a p/n that ends in C95. the hpop reservoir that came out has a p/n that ends in C96. i know that using the wrong gasket can cause a cracked front cover. dont have that problem just leaking at the seal. not just a small leak. its coming out pretty good, like there is no seal at all. i all about marking something up to experience and learning from it but i dont have the time on this one i need to someone to give me a good run thru on it and does anybody have the p/n for the early hpop seal?. i need to try to find it tomorrow at one of the dealers.
Ok so I had the same problem with my engine replacement. Yes I did have a crack. It was hard to see but eventually I found it. I would look real close with a good light at your front engine cover where the resevior meets. Look at the right side where the bolt goes into the engine cover. This is where my crack was at.

You have to have the correct gasket. If the engine you are using had the gasket with screen you must use that one. If it had the gasket with out the screen you have to use that one. I am sorry I do not have the part numbers for the two.

But I will look tomorrow in my shop to see if I have the box from the gasket I needed which has the screen.
Reply With Quote Quick reply to this message
  #7  
Old 12-22-2011, 04:46 PM
Powerstroke.org Rookie
 

Join Date: Dec 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I used the one with the screen. Should I use the one without? If the front cover is cracked the engine must come out to replace it correct? I don't see a crack but that dose not mean there is not one. Sound like a lot of work in the near future.
Reply With Quote Quick reply to this message
  #8  
Old 12-22-2011, 04:56 PM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,762
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Quote:
Originally Posted by vwsb1974 View Post
I used the one with the screen. Should I use the one without? If the front cover is cracked the engine must come out to replace it correct? I don't see a crack but that dose not mean there is not one. Sound like a lot of work in the near future.
No the whole engine does not need to come out. How ever you will need to jack the engine up. If your front cover is cracked, you will need to remove the radiator, to remove the crankshaft pulley.

You will have to drop the oil pan as well. I did all of this with out removing the engine. It took me a day to do the swap.

My crack was above the thermostat on the right side of the cover as you are looking at it from the front of the engine.
Reply With Quote Quick reply to this message
  #9  
Old 03-06-2013, 08:01 AM
Powerstroke.org Rookie
 

Join Date: Jul 2010
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have the same problem and have tried numerous times to repair this problem. I even went so far as to have the reservoir machined to make sure it wasn't warped.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:55 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors