motor running rough - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 2 Old 07-12-2011, 04:21 PM Thread Starter Rookie
Join Date: Dec 2010
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
motor running rough

when my truck idels its shakes and when i start driving it starts bucking. like its skipping. could this be caused by wiring harness to my injectors. and when hooked up to computer and i run a contributhion test it sasys cylinder 6 and 8 are messed up.
powersmoke7.3 is offline  
Sponsored Links
post #2 of 2 Old 07-12-2011, 05:08 PM
Join Date: Jan 2011
Location: Maine
Posts: 4,240
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
Sounds like a UCVH to me.

Under Valve Cover Harness
ToMang07 is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome