00 7.3 wont start - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-26-2011, 04:37 PM
Powerstroke.org Rookie
 

Join Date: Jun 2011
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
00 7.3 wont start

i have a 00 w a 7.3l,edge juice w attitude,over boost eleminator,4 inch straight piped,been starting hard for about a month(cranks and cranks then started) and ran fine once started,then one day it started hard as normal drove for 5 miles once warmed up shut it off and it wouldnt start again,i thought it was a fuel filter,changed it and no staart,gave it a small puff of carb cleaner it cranked for a bit then started drove for 5 miles ran fine then stalled,wouldnt start back up,charged batteries same result,waited till next day gave samll spray started and ran for hour shut down and now wont start at all,its got fuel and hpop resevoir is full,my oil gage takes a long time of cranking before it comes to normal and still no start,it has a new cps in it,no smoke outa exhaust and no blown fuses,any help would be greatly aprec thanks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-27-2011, 02:16 PM
Member
 

Join Date: Jan 2009
Location: billerica MA
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i have kinda the same problem but i have white smoke comimg out of the tailpipe and it will start or fire like its going to start then die ???
Reply With Quote Quick reply to this message
  #3  
Old 06-27-2011, 02:43 PM
Powerstroke.org Rookie
 

Join Date: Jun 2011
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i recently did head gaskets with completly rebiult heads with new injector seals,the head job has about 7k on it
Reply With Quote Quick reply to this message
  #4  
Old 06-27-2011, 02:53 PM
Banned
 

Join Date: Jan 2011
Location: Maine
Posts: 4,240
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
Try unhooking your ICP, see if it fixes the problem. If that doesn't work, try unhooking the MAT, (In the front of the spyder.)

Is your WTS light coming on/off like normal? How long is it on for? Have you tested your GPR?

Sounds like you really need to get it scanned by a good code reader.
Reply With Quote Quick reply to this message
  #5  
Old 07-03-2011, 07:55 PM
Compression Ignition Addict
 

Join Date: Dec 2010
Location: Inglis, Florida
Posts: 709
Thanks: 6
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Any leaks.
Reply With Quote Quick reply to this message
  #6  
Old 07-06-2011, 01:42 PM
Powerstroke.org Rookie
 

Join Date: Jun 2011
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i unhooked the icp and the mat and got no results and the wts light is working as normal,i hooked it up to a good scanner and accidentally erased the codes before i got to read them,is there a way to trick the comp to get the codes to come back up,i dont see any visible leaks
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:49 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors