NO start problem 7.3l - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-26-2011, 06:48 AM
Member
 

Join Date: Jan 2009
Location: billerica MA
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
NO start problem 7.3l

hi guys i need some help on this. my brother 2001 f350 wont start. well first off it die twice and the fuel light was on so he put fuel in and the truck did not start back up. the next morning i went down there turn the key truck started up ran fine??? drove the truck home parked in the driveway came out later to leave started up ran fine for five mins or soo and then started to run bad and died. now it cranks fires but wont stay running???

thing that i have done and checked soo far
1. put new fuel fillter in with a little 911 in case theres water in the thanks had this happen one over the winter and he had water in the fuel.
2. i put a new cks sensor in i know there comming to go bad.
3. took a fuel sample from draing the fillter and found a little water after sitting for 30 mins
4. it has a new high persure oil sensor in it went bad and started leaking 2 months ago.
5. oil level is good and oil gauge jumps right up to middle when cranking.
6. when crank and firing white smoke comes out of the exhaust pipe.
7. no codes to help diag problem
truck also have a php chip and the banks 6 gun programer and it has 230k on it thanks for the help
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-27-2011, 05:47 AM
Member
 

Join Date: Jan 2009
Location: billerica MA
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Any help ??? Thanks
Reply With Quote Quick reply to this message
  #3  
Old 06-27-2011, 02:04 PM
Member
 

Join Date: Jan 2009
Location: billerica MA
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bump!!!!! for some help
Reply With Quote Quick reply to this message
  #4  
Old 06-27-2011, 03:13 PM
Banned
 

Join Date: Jan 2011
Location: Maine
Posts: 4,240
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
Quote:
Originally Posted by jm03powerstroke View Post
truck also have a php chip and the banks 6 gun programer and it has 230k on it thanks for the help
I'm willing to bet this is part of your problem: you can't stack on these trucks. Remove the chip and/or the six gun, and go from there.

Is the WTS light coming on/off like normal?

All fuses checked/good?

Batteries good?

Also, what scanner are you using? The generic scanners don't really work on these trucks. Try unplugging the ICP and see if it starts, too.
Reply With Quote Quick reply to this message
  #5  
Old 06-27-2011, 07:03 PM
Member
 

Join Date: Jan 2009
Location: billerica MA
Posts: 57
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i have removed both chips from the truck.

the wait to start light comes on an goes off as normal.

all fuses r good i have checked the 3 time in side and out side fuse box.

batterys r good cranks fine.

i just put a code reader on it soo far i have a snap gen that am going to try soo i can see the the data stream.

i tried unpluggung the ICP and it will stat and die with in 5 to10 seconds of run and it all so will do that when pluged in some times but seem to smoke more. its all so a brand new one form ford about 2 month ago and 3000 mile on it .
Reply With Quote Quick reply to this message
  #6  
Old 07-03-2011, 05:03 PM
Johnny Law Brown

 

Join Date: Sep 2008
Location: Tipton, IN
Posts: 366
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
you ipr may be bad and or your cps
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:14 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors