Need help white smoke and losing oil - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-23-2011, 11:10 AM
Powerstroke.org Rookie
 

Join Date: Feb 2011
Location: Laredo,Tx
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Need help white smoke and losing oil

A few weeks ago I started to notice white smoke coming from the exhaust of my 2001 f250 7.3. It only smoke after the truck is started and warmed up and I really notice it when I stop at a red light or stop sign. Talked to a buddy and he told me it was probably a bad injector. Today I checked the oil and it was about 2 quts. Low. To took theintake tube from the air filter of and noticed alittle oil in the turbo and back and forth play in the turbine but no up or down . I'm new to the diesel world and have no clue of what it could be any help wo be appriciated.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-20-2011, 07:44 PM
Powerstroke.org Rookie
 

Join Date: Apr 2007
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sounds like the same problem that im having with my truck, mine will just randomly smoke but it runs great
Reply With Quote Quick reply to this message
  #3  
Old 08-20-2011, 10:55 PM
Banned
 

Join Date: Oct 2009
Location: Riverside/Norco, Ca
Posts: 3,771
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
the oil in your intake is from the CCV, aka nasty oily mess, CCV mod will fix that, the smoke could be a few things.. since you're losing oil and its not leaking im going to say injector orings... how many miles on truck?
Reply With Quote Quick reply to this message
  #4  
Old 04-22-2013, 04:42 PM
Powerstroke.org Rookie
 

Join Date: Feb 2011
Location: Laredo,Tx
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Know its a little late on the reply, but took it in to the ford dealer and found out that the seals in the turbo had gone bad and the waste gate was stuck shut.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:34 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors