2000 7.3 low fuel, runs bad - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-21-2011, 09:19 AM
Powerstroke.org Rookie
 

Join Date: Jun 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2000 7.3 low fuel, runs bad

I need a little help here, when my truck has over a quarter tank of fuel it runs great but when it gets close to the quarter mark on the fuel gauge it starts to run bad, very loud engine noise, rough, no power. Any ideas
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-21-2011, 09:44 AM
Banned
 

Join Date: Jan 2011
Location: Maine
Posts: 4,240
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
Quote:
Originally Posted by mdk1955 View Post
I need a little help here, when my truck has over a quarter tank of fuel it runs great but when it gets close to the quarter mark on the fuel gauge it starts to run bad, very loud engine noise, rough, no power. Any ideas

It could be a few things... but the most likely are:

Fuel pickup is clogged or broke.
Fuel screems are clogged
Getting air in the lines due to crappy design.

If thats your only symptom, I would look into the Hutch/Harpoon mods and go from there. I'm trying to get mine done this summer.

EDIT: you could try blowing compressed air into the tank to see if it unclogs it... but the crap that is clogging it is still in there, so it's really just rolling the dice IMHO.


http://www.guzzle7pt3.com/hutch.php
http://www.guzzle7pt3.com/harpoon.php

http://shop.strictlydiesel.com/store...ts/73L_TankKit


Last edited by ToMang07; 06-21-2011 at 10:04 AM.
Reply With Quote Quick reply to this message
  #3  
Old 06-21-2011, 10:42 AM
Compression Ignition Addict
 

Join Date: Jun 2010
Posts: 547
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
my truck did the exact same thing. had the tank pulled and it was a broken pickup, had it replaced and its good to go now.
Reply With Quote Quick reply to this message
  #4  
Old 06-21-2011, 11:38 AM
Powerstroke.org Rookie
 

Join Date: Jun 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by turbosuzuki View Post
my truck did the exact same thing. had the tank pulled and it was a broken pickup, had it replaced and its good to go now.
thanks for the input I will try all of the fixs untill I get it right and will let every one know the out come
Reply With Quote Quick reply to this message
  #5  
Old 06-21-2011, 11:57 AM
Compression Ignition Addict
 

Join Date: Jun 2010
Posts: 547
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by mdk1955 View Post
thanks for the input I will try all of the fixs untill I get it right and will let every one know the out come
good luck with it and keep us posted. there is also ALOT of great info on this board to.
Reply With Quote Quick reply to this message
  #6  
Old 06-21-2011, 01:17 PM
Banned
 

Join Date: Jan 2011
Location: Maine
Posts: 4,240
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
One more thing, when was the last time the fuel filter was changed?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:09 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors