Got mo power and a p1316 300 miles from home? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-11-2011, 10:35 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: San Antonio
Posts: 3,196
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Got mo power and a p1316 300 miles from home?

Hey y'all. I had a quick 2700 miles trip wed thru fri this week and lost all power 300 miles from home. The trailer I am pulling is only 5600lbs so I can still pull it 55mph and did lastnight to get home. My code is p1316=Injector control module something. The truck seems to be running on 4 cyls and very rough. Does anyone know where to start here???
Thanks
Should I replace the idm and cross my fingures?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-12-2011, 12:00 AM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: San Antonio
Posts: 3,196
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
I am thinking I will either replace valve cover gaskets or these injector harnesses around the valve covers. What do y'all think? Does this direction seem like the right way? I know I am flying blind but 380K pulling miles with a minor problem every month or two keeps me following my gut on each issue. I know it could be the ficm/idm/cps ect.........
Reply With Quote Quick reply to this message
  #3  
Old 06-12-2011, 03:43 PM
Member
 

Join Date: Nov 2009
Posts: 44
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the gp/injector harness is known for taking a crap on the drivers their about 60 bucks from advanced. otherwise the idm could be bad
Reply With Quote Quick reply to this message
  #4  
Old 06-13-2011, 07:30 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: San Antonio
Posts: 3,196
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Anyone else have any ideas? Do you think this is the way to go?
Reply With Quote Quick reply to this message
  #5  
Old 06-13-2011, 08:18 PM
Compression Ignition Addict
 

Join Date: Nov 2008
Location: Castle Rock, Colorado
Posts: 1,538
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check the wires where it crests over the D/S valve cover (into the 42 pin connector), mine had begun to rub on my old truck but I caught it before issue.

Before I bought anything I would at least pull the valve cover harnesses and ohm them out. There are 9 pins, 4 glow plug, 4 injector pins and one big ground..... I'm pretty sure that's right lol.

Do you have access to AE? Can you do a cylinder contribution test?
Reply With Quote Quick reply to this message
  #6  
Old 06-13-2011, 08:21 PM
Banned
 

Join Date: Jan 2011
Location: Maine
Posts: 4,240
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
You say you think it's running on 4 cyls?

All same side? If it's all the same side, I would guess Under Cover Valve Harness. (UCVH)
Reply With Quote Quick reply to this message
  #7  
Old 06-15-2011, 03:40 AM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: San Antonio
Posts: 3,196
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
yes but that is a guess, I fo not have light now but it has been sitting for 2 days. When I ran it home from dallas yes it felt like it was running on one side of the motor. At idle you would think it was a big cam race car. I am tearing it down after I drop the kids off at camp this morning. I will inspect the UVC harness and am open to all suggestions

Thanks
Reply With Quote Quick reply to this message
  #8  
Old 06-15-2011, 12:46 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: San Antonio
Posts: 3,196
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by Austinj427 View Post
Check the wires where it crests over the D/S valve cover (into the 42 pin connector), mine had begun to rub on my old truck but I caught it before issue.

Before I bought anything I would at least pull the valve cover harnesses and ohm them out. There are 9 pins, 4 glow plug, 4 injector pins and one big ground..... I'm pretty sure that's right lol.

Do you have access to AE? Can you do a cylinder contribution test?
No access to ae. I pulled the valve cover and the wires look ok after wiping them down. Now the plug from the wires going into the valve cover gasket was easy to pull down. Not east but now hard. If that has a little movment could this be why? I started my truck before I started working on it and it ran fine. But everytime I would stop well twice if would run fine for 15min then throw code and barely run. After the two times on the wat home the other day and turning off the key it would not reset. I am not sure if I should get another harness or gasket?
Reply With Quote Quick reply to this message
  #9  
Old 06-15-2011, 01:09 PM
Banned
 

Join Date: Jan 2011
Location: Maine
Posts: 4,240
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
Have you by chance tried replacing your CPS with a Ford or International one? (You should have a spare in the glovebox to be on the safe side, anyway.) Do you have a Chip?
Reply With Quote Quick reply to this message
  #10  
Old 06-15-2011, 01:55 PM
Compression Ignition Addict
 

Join Date: Nov 2007
Location: San Antonio
Posts: 3,196
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Yes I have one, I will put it in tonight, yes I run edge why? Do you think the edge is f!^%$ing up? It has been on race for the past two years I do not change it
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:36 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors