Buzz test problem question - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 06-04-2011, 09:37 AM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question Buzz test problem question

I started off with a rough running engine and got codes 603 KMA (battery was never disconnected) and P1316. I have changed the valve cover gasket and connections on the driverís side because I was told by a friendsí mechanic that his code reader showed something wrong with injectors 2 & 4 and that it needed to be replaced, but I am still having problems. After much testing I have gotten the code of P1293 bank 1 open, which I understand is the passengerís side. I tried to run a buzz test and the first time I ran it I got one loud/long buzz then 1 short one and then it stopped. So I tried to run it a second time and only got the loud/long buzz and nothing after. I have tried 2 more times and still only got the same thing. Can any one give me any ideas as to what the problem may be? I know that the issue can be anything from the injectors to the IDM. Should I consider changing out the valve cover gasket and connection on the other side first or should I look in a different direction first?

Thanks in advance for the assist.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 06-05-2011, 11:16 AM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Update

Update -

Now I can not run a buzz test at all, I get a connection error. However, it seems that the truck is running fine now. After clearing out the error codes I drove the truck around the block several times trying to get the problem to repeat but no luck. I went ahead and checked to see if there might be any codes and got a P0107 BARO MAP code. With all the strange codes and stuff I have been getting is this code a final indicator that I have a bad PCM?
Reply With Quote Quick reply to this message
  #3  
Old 06-05-2011, 11:42 AM
Banned
 

Join Date: Jan 2011
Location: Maine
Posts: 4,240
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
Quote:
P1316
Injector Circuit/IDM Codes Detected
Sounds more like a IDM going out to me, but I don't know

What are you using to scan it?

The 603 is just a PCM memory code, usually from a chip or programmer, nothing to worry about usually.

Is the CEL coming on?

Was the WTS going on/off like normal?
Reply With Quote Quick reply to this message
  #4  
Old 06-05-2011, 01:39 PM
Powerstroke.org Rookie
 

Join Date: Mar 2010
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The check engine light would only come on for a few seconds each time and then go off, it never would come on and stay. The 603 error is supposed to mean that the battery had been disconnected, thus no power to the PCM, but as I mentioned the battery had not been disconnected.

The scanner I am using is an OTC Scan Pro. OTC tech support says that there is no reason why the buzz test should not run.

The WTS seems to be working just fine.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:15 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors