replaced injectors and now motor wont crank? i think i messed something up - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 05-13-2011, 05:42 PM
Powerstroke.org Rookie
 

Join Date: May 2011
Location: Long island
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
replaced injectors and now motor wont crank? i think i messed something up

i just replaced my injectors in my truck with stock remanafactured ones and the truck does not crank over for some reason...i messed something up and idk whats going on..anyone have any ideas of what happend?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 05-13-2011, 05:59 PM
aussie=effie
 

Join Date: Apr 2010
Location: melbourne, australia
Posts: 268
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
replaced

you mean starter not engaging now ??
Reply With Quote Quick reply to this message
  #3  
Old 05-13-2011, 06:25 PM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,762
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
When you replaced the injectors did you drain the hpop rails on the cylinder heads. If not your engine is hydrolocked with oil. remove valve covers, remove glowplugs, place valve covers back on with a couple bolts, then attempt to crank over. I bet it will crank over.

If you replaced injectors on both sides of the engine then you need to do both sides at the same time. All it takes is one cylinder to be locked up. Then it will not crank over at all.
Reply With Quote Quick reply to this message
  #4  
Old 05-14-2011, 12:48 AM
Banned
 

Join Date: Oct 2009
Location: Riverside/Norco, Ca
Posts: 3,771
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
yeah you need to pull the glow plugs out before you break somethin! my bud and I just did his the other day, had to pull em all and turn the motor over by hand on the crank awhile to get everything out. all is well now and its runnin great.
Reply With Quote Quick reply to this message
  #5  
Old 05-14-2011, 06:46 PM
Powerstroke.org Rookie
 

Join Date: May 2011
Location: Long island
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ok cool yea i took the glow plugs out and cranked the motor over for a while by hand but i guess i didnt get it all out bc it is still doing that same thing i am gunna try the method with putting the valve covers back on and crank it over a couple times...i also think my starter is going so i just got a new one and i am gunna replace that ans go from there...thanks guys i appreciate the help!
Reply With Quote Quick reply to this message
  #6  
Old 05-14-2011, 10:58 PM
Banned
 

Join Date: Oct 2009
Location: Riverside/Norco, Ca
Posts: 3,771
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
btw did you top off your HPOP res? we had to more than once actually, and after about 10 minutes she fired up and has been running great since...
Reply With Quote Quick reply to this message
  #7  
Old 05-16-2011, 01:15 PM
duct tape & zip ties

 

Join Date: Jul 2006
Location: Willis, MI
Posts: 10,762
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Send a message via Yahoo to bigcountrysg
Is the engine turning over yes or no? You say it does not crank over. To me that says when you turn the key it does not crank. Is the starter making any noises at all. If not how good are your batteries? Are they charged up?
Reply With Quote Quick reply to this message
  #8  
Old 05-17-2011, 04:14 PM
Powerstroke.org Rookie
 

Join Date: May 2011
Location: Long island
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it all ended up being the starter for some odd reason put a brand new one in and the thing turns over better than it ever did befor
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 02:53 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors