Rough idle, shutter under load - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 05-13-2011, 09:24 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2011
Location: Woodbury MN
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Rough idle, shutter under load

To start, I have a 02 250 all mods in signature. It started out 2 weeks ago I had a rough idle and the truck would shutter or surge under light load. I had it scanned at the dealer and found out the #8 injector was bad so I replaced that and the UVCH while I was at it. The problem got a little better but was still there so I went back yesterday and had them scan it again (luckily I know a bunch of people that work there so I didn't have to pay for it again). I did take my chip out before I went back and they told me that the IDM is going bad. I dont remember what codes he pulled but all injectors passed the usual tests but he said both banks are reading bad? Any thoughts/ideas before I put a IDM in the truck??

2002 F-250 CC SB, 6637 Filter, Tony Wildman chip, 4in Diamond Eye Turbo back, Auto Meter Phantom II Gauges

Real Trucks Don't Have Spark Plugs!!



mudslinger02 is offline  
post #2 of 3 Old 05-15-2011, 03:22 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2011
Location: Woodbury MN
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Anyone?? I put in a new ICP and it seemed to help a little but its still acting up!! I also tried changing the CPS and that didnt make a difference.

2002 F-250 CC SB, 6637 Filter, Tony Wildman chip, 4in Diamond Eye Turbo back, Auto Meter Phantom II Gauges

Real Trucks Don't Have Spark Plugs!!



mudslinger02 is offline  
post #3 of 3 Old 05-16-2011, 08:52 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Feb 2011
Location: Woodbury MN
Posts: 25
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
HELP

Anyone??? I need to get my truck running better ASAP!!!

2002 F-250 CC SB, 6637 Filter, Tony Wildman chip, 4in Diamond Eye Turbo back, Auto Meter Phantom II Gauges

Real Trucks Don't Have Spark Plugs!!



mudslinger02 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome