Extremely worried please help - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 3 Old 05-26-2006, 06:58 AM Thread Starter
Powerstroke.org Rookie
Join Date: Apr 2006
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Extremely worried please help

I have a 02 f250. I just put a ts chip in it and i have been having shut of problems. So i sent the chip back and they told me that there was a back code on it so they fixed it. That made me happy to know there was a problem. Now i put the chip back in yesterday and when out to the store and it shut off 2 times on the way but re started its self. Then on the 3rd time it shut off and didnt restart its self, so i pulled over and tried to restart it. It would not start it wouls spin over and everything seemed normal but it would not start (or fire). Any ideas?

I want to say than when i was trying to start it i wated for the plugs to warm up and the light never went off.

Thanks Jason
jasonmic is offline  
Sponsored Links
post #2 of 3 Old 05-26-2006, 07:09 AM
Conservative and Proud

Banshee34's Avatar
Join Date: Nov 2005
Location: Oregon
Posts: 14,472
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Welcome Jason!!!!!!

Someone should be on soon that can help you!

2001 F350, Lariat SC LB 4X4 PSD
Quadzilla Commander
Zoodad with Stealth Screen

National Hot Rod Diesel Association

The Org. Staff reserves the right to move, modify, delete or merge posts at our discretion and without explanation.

Banshee34 is offline  
post #3 of 3 Old 05-26-2006, 09:39 AM
Compression Ignition Addict
99Smokin73Stroker's Avatar
Join Date: Aug 2005
Location: Greenwood, Indiana (Indianapolis)
Posts: 7,243
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 0 reviews
Send a message via AIM to 99Smokin73Stroker Send a message via Yahoo to 99Smokin73Stroker
So did TS say this was a problem with the programming in their chip or does it go beyond that?

2005 F350 XLT FX4. 2.5" leveling kit, 03 turbo, 4" MBRP Turbo-back, 58v FICM, SCT X4, Irate Diesel coolant filter
99Smokin73Stroker is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome