99 spins fast but will not start - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 05-08-2011, 05:57 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
99 spins fast but will not start

I am new here but have some experience and have searchd old posts. I have a 99 that will not start with out ether. My AE is reporting 475 psi injector pressure at idle(engine hot) and up to 2600 at full throttle. My Icp never goes beyond 40%. I am thinking injector o-ring leak. Any ideas?

I pulled a 1289 and a 1211 code but they both went away after clearing codes and cleaning the screens on the fuel intake.
EScott is offline  
post #2 of 5 Old 05-10-2011, 08:37 PM
Powerstroke.org Fanatic
 
petersondarren's Avatar
 
Join Date: Oct 2008
Location: denver
Posts: 119
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Im in the same boat right now myne wont start if its not plugged in will yours start plugged in im thinking mine might be injectors im trying that now ill let you know keep me posted on what you fined. Thanks

01 350 crew long srw
afe stage 2
stacked edge
farmer exhaust
wicked wheel
ccv mod
diy boost fooler
firestone overload bags
trq lockup switch
water/meth injection
2 1/2 leveling 315/75/16 procomp mud
petersondarren is offline  
post #3 of 5 Old 05-11-2011, 02:38 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I finally came to the same conclusion. My new injectors should be here today. I will let you know how it turns out.
EScott is offline  
post #4 of 5 Old 05-11-2011, 06:05 AM
Powerstroke.org Fanatic
 
petersondarren's Avatar
 
Join Date: Oct 2008
Location: denver
Posts: 119
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I just did driver side yesterday. Only did one side because the truck I took them out of has the fender about were the valve cover is so I did the easy side to see if it would make a diffrence. It did 30s this morning fired right up just thought you should know. Weird how it works my injectors passed buzz test and ran fine what ever im just glad I figured it out.

01 350 crew long srw
afe stage 2
stacked edge
farmer exhaust
wicked wheel
ccv mod
diy boost fooler
firestone overload bags
trq lockup switch
water/meth injection
2 1/2 leveling 315/75/16 procomp mud
petersondarren is offline  
post #5 of 5 Old 05-18-2011, 01:32 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Problem fixed:

When I pulled the injectors I found six out of eight had craked top O-rings and #8 both top rings were broken with a large gap. I replaced with rebuilt injectors and it runs better than it has since I bought it three years ago.
EScott is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome