01 7.3 with Vegistroke & Hypertech real bad running problem. - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 05-08-2011, 02:13 PM Thread Starter
Compression Ignition Addict
 
Nightcrawler's Avatar
 
Join Date: Jan 2009
Location: In the shaddows of Darkness
Posts: 379
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
01 7.3 with Vegistroke & Hypertech real bad running problem.

Hi guys,
I have a mix of problems here which I'm not sure if they are conected or not.
I have a Hypertech tunning computer on my truck & have run on stage 3 for over 3 years with no problems.
I have a Vegistroke V3 which I installed in the summer 09.

Ok the main problem is that when I accelerate hard instead of getting thrown back in the seat like I've been used to, you can watch the rev counter climb then all of a suden it feels like the truck is choking itself & the revs actually come back down. If you lift your foot off the throttle a bit the revs climb bk up again. The power has almost disapeared from what it used to be like.

The above happens on either diesel or on veg.

The other problem only on diesel is that sometimes the truck dies as if its running out of fuel. If I flick the V3 on & leave it on or flick back to diesel the truck runs fine for mins, hours or even days.

I have a leak in my veg tank now so have only been running on diesel for the last few weeks & the veg tank is empty.

The truck has completly died on me the last two days as if it runs out of fuel. If I start it a few times after a while it runs ok again for a while.
Yesturday it died on me in a real busy part of town. I flatened the batteries trying to start it. After a buddy came with a car to jump off of it still wouldnt start. As usual crowds were gathering as you don't see these trucks here & my truck allways attracts lots of attention. I was just about to give up & run away when I flicked the V3 switch onto manual & heard the pump run (no veg in tank though) then back to diesel the truck started.

I drove home & parked it up. I had to take a gamble & go out again & it did the same thing. I turned round & limped home. It felt like it was running on about 5 cylinders. If you floor the throttle it splutters & pops like a ***** & smokes too.

My hypertech computer is throwing codes saying
Internal control module Kam error keep alive or something like that.
It also said high exhaust presure the other day.

Is the Internal Control Module the "IDM"? Ive found a place on ebay USA that refurb them.

I tried to turn the tunning back to stock on my Hypertech, but when I looked to see what it said for current tunning setting it just said "????" where as it usually says "stage 3".

Any help on this would be great because there isn't much help over here on these trucks as it is & I think I'm the only Vegistroke user in the UK if not Europe.

My truck is my living so I'm shafted without it.

I heard about a valve in the exhaust.. Where abouts is this?
Also where is the IDM on the truck?

01 F350 4x4 Lariat Super Duty LE. Dually. Hypertec system, AFE Induction kit, Rebuilt 4R100 with valve body & TC upgrade, 2x Trans coolers, Stacks & V3. Over the other side of the pond & yes my truck is left hand drive. Not sure why everybody asks me that. Just imported an awesome 06 6.0 Dually long bed. Just got to sort some stuff to make it leagal here...
Nightcrawler is offline  
post #2 of 6 Old 05-08-2011, 07:07 PM
Member
 
Join Date: Feb 2010
Posts: 39
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I run alot of trucks on vegi and most of the time it's clogged filters or air. Tighten all your hoses and connections. Look for the smallest crack in a line. Vegi tends to wear out fuel lines pretty fast. Check any line that runs both diesel and veg that may be an original diesel line.
coloradovegistroke is offline  
post #3 of 6 Old 05-08-2011, 07:55 PM
Powerstroke.org Rookie
 
jones2012's Avatar
 
Join Date: Oct 2010
Posts: 18
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
This sounds like what happened when my CPS went bad cheap and easy fix
jones2012 is offline  
post #4 of 6 Old 05-09-2011, 01:17 AM Thread Starter
Compression Ignition Addict
 
Nightcrawler's Avatar
 
Join Date: Jan 2009
Location: In the shaddows of Darkness
Posts: 379
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Thanks for input guys.
All filters are new including the pre filter on the V3.
Check valves on V3 are new & the o rings on the check valves.
The pressure switch is only about 6 months old too.

I strugle to understand all these abreviations you guys use on here. I understand some of them.
I guess you mean Cam Position Sensor. I have one of those. I'll change that today & see what happens.
Let you know later...

01 F350 4x4 Lariat Super Duty LE. Dually. Hypertec system, AFE Induction kit, Rebuilt 4R100 with valve body & TC upgrade, 2x Trans coolers, Stacks & V3. Over the other side of the pond & yes my truck is left hand drive. Not sure why everybody asks me that. Just imported an awesome 06 6.0 Dually long bed. Just got to sort some stuff to make it leagal here...
Nightcrawler is offline  
post #5 of 6 Old 05-09-2011, 01:00 PM Thread Starter
Compression Ignition Addict
 
Nightcrawler's Avatar
 
Join Date: Jan 2009
Location: In the shaddows of Darkness
Posts: 379
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Well I fitted a new Cam Position Sensor today & it is still the same..
Runs like a *****!

01 F350 4x4 Lariat Super Duty LE. Dually. Hypertec system, AFE Induction kit, Rebuilt 4R100 with valve body & TC upgrade, 2x Trans coolers, Stacks & V3. Over the other side of the pond & yes my truck is left hand drive. Not sure why everybody asks me that. Just imported an awesome 06 6.0 Dually long bed. Just got to sort some stuff to make it leagal here...
Nightcrawler is offline  
post #6 of 6 Old 05-10-2011, 01:15 AM Thread Starter
Compression Ignition Addict
 
Nightcrawler's Avatar
 
Join Date: Jan 2009
Location: In the shaddows of Darkness
Posts: 379
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Any help on this would be great guys...

01 F350 4x4 Lariat Super Duty LE. Dually. Hypertec system, AFE Induction kit, Rebuilt 4R100 with valve body & TC upgrade, 2x Trans coolers, Stacks & V3. Over the other side of the pond & yes my truck is left hand drive. Not sure why everybody asks me that. Just imported an awesome 06 6.0 Dually long bed. Just got to sort some stuff to make it leagal here...
Nightcrawler is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome