99 f350 running ruff, check engine light. - Ford Powerstroke Diesel Forum

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 05-02-2011, 09:23 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Mar 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
99 f350 running ruff, check engine light.

I have a early 99 F350. the problem started off with a check engine light, and ran real ruff while it was cold, as soon as it would get up to temp. the light would go way and would run normal. now the light is constantly on as soon as i start it, and never extinguishes. it feels like its missing, but the only codes i get when its hooked up are low boost codes. Thanks for reading and thanks for any advice.
fox1988 is offline  
post #2 of 2 Old 05-02-2011, 10:04 PM
Compression Ignition Addict
 
nccatfan's Avatar
 
Join Date: Sep 2007
Location: Burlington, NC
Posts: 1,007
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 1 Post(s)
Feedback Score: 0 reviews
Send a message via AIM to nccatfan
Plugged cat. converter?


-'99 F250 7.3L PSD 4x4 (SCLB, 6-speed)
-'14 F150 4x4 5.0 CCSB
-'83 Ranger 4X4 5.0
nccatfan is offline  
Reply

Tags
f350 , missing , running ruff

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome