01 f-550 7.3 loading up/running rich? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-17-2011, 07:06 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
01 f-550 7.3 loading up/running rich?

hi I have a 2001 f-550 7.3L psd 6 spd manuall trans. with 115,000 mi. on it bone stock. It starts and idles fine the problem is once i give it throttle it sputters loads up pumps out massive amounts of grey/white smoke. i can floor it in neutrall and it slowly stumbles its way to about 2500 rpm then she clears out and screams up to 3000. I have checked blow by and its not ecessive. changed injector o-rings, ohmed out, cleaned and checked every sensor on the damn thing. have AE scan tool, has no codes. no check engine light. no ses light. It has 55-60 psi fuel pressure. I have ohmed out vc gaskets, under cover harness', harness between idm and vc plugs every thing ohms out good. it has a raw rich eye burning smoke. I am at a loss with this thing so if anyone has any ideas im all ears. thanx in advance.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-17-2011, 07:10 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
also would like to add it dose not burn any oil, no fuel in oil, no coolant in oil, no pressure in cooling system, no consumption of coolant.
Reply With Quote Quick reply to this message
  #3  
Old 04-17-2011, 08:27 PM
Compression Ignition Addict
 

Join Date: Feb 2011
Location: Royal, IL
Posts: 446
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Checked fuel bowl filter?
Reply With Quote Quick reply to this message
  #4  
Old 04-17-2011, 08:36 PM
Compression Ignition Addict
 

Join Date: Aug 2010
Location: Kaneohe, HI and Jacksonville, NC
Posts: 885
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
either its the 10 year old fuel filter or the 10 year old fuel pickup in tank thats clogged.
Reply With Quote Quick reply to this message
  #5  
Old 04-17-2011, 08:53 PM
Banned
 

Join Date: Oct 2009
Location: Riverside/Norco, Ca
Posts: 3,771
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by erbilabuc View Post
either its the 10 year old fuel filter or the 10 year old fuel pickup in tank thats clogged.
but he has fuel pressure.. so hmm.
Reply With Quote Quick reply to this message
  #6  
Old 04-17-2011, 09:14 PM
Compression Ignition Addict
 

Join Date: Aug 2010
Location: Kaneohe, HI and Jacksonville, NC
Posts: 885
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Dietoremain View Post
but he has fuel pressure.. so hmm.
Yeah im waiting for him to say if the fuel pressure is under load or at idle. I am coming through riverside this saturday. Want me to bring the grill?
Reply With Quote Quick reply to this message
  #7  
Old 04-18-2011, 03:38 AM
Member
 

Join Date: Dec 2008
Location: Luther,OK
Posts: 80
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Check the fuel pressure under load and check your HPO pressure (IPS signal) under load, one of them will point you in the right direction. Running rich=black smoke (good mostly) Running lean/incomplete burn (possibly air in fuel)=grey smoke (shatty).

You wouldn't think you would get no smoke during normal running and lots of grey smoke when running lean huh? Thats a diesel for ya. Kinda makes you think the opposite is happening at first if you are used to working on gassers.

Last edited by brockallentaylor; 04-18-2011 at 03:44 AM.
Reply With Quote Quick reply to this message
  #8  
Old 04-18-2011, 12:49 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
fuel pressure is good at idle and under load
Reply With Quote Quick reply to this message
  #9  
Old 04-18-2011, 12:51 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the exhaust is white grey blue rich diesel smeling eye burning. fuel filter is new
Reply With Quote Quick reply to this message
  #10  
Old 04-18-2011, 12:53 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hpop reads about 500 psi at idle 2500 psi at wot. on my AE scaner
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:11 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors