'99 7.3 Starts missing at idle - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 04-10-2011, 07:59 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
'99 7.3 Starts missing at idle

I have a '99 F250 7.3 with 150k miles... My first diesel so even though I am pretty mechanically inclined, my diagnostic skills are lacking.

A while back i had issues with the wiring harness in the valve cover gasket that caused the engine to miss intermittantly. I changed the gasket and that fixed the issue.

Lately, the engine starts to miss after the engine idles for about a minute or so. Start driving and the miss will go away after a while. Stop and let the engine idle for several minutes, the miss comes back.

You can hear the miss through the tail pipe AND the intake... pop, pop, pop, etc...

Could this be a glow plug? Injector?
How can I check to see?
Any ideas?
PPCFlier is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-13-2011, 04:31 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Anyone have any ideas at all?
PPCFlier is offline  
post #3 of 6 Old 04-13-2011, 01:53 PM
Powerstroke.org Rookie
 
Join Date: Apr 2010
Location: San Mateo, CA
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I had injector problems but what would happen is that it would miss only when the car had been sitting either over night or all day and it would only miss on start up until it was warm (replaced all 8 injectors and fixed)..... sounds like you might have an o ring problem getting air into the fuel system??? just a guess......
philsk8ts is offline  
post #4 of 6 Old 05-01-2011, 06:10 PM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2011
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Funny thing, changed the oil, miss is gone.

not sure why...
PPCFlier is offline  
post #5 of 6 Old 05-01-2011, 06:24 PM
Compression Ignition Addict
 
troykimber's Avatar
 
Join Date: Jun 2010
Posts: 204
Thanks: 0
Thanked 1 Time in 1 Post
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
have u thought about doing a high pressure oil crossover line?
it helps to smooth out the idle. u can actually use a stock hpop line and a couple of
6jic to 5 o-ring port fittings.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
95 sc lb 4x4 5 speed
ts 6 position chip, boost relief valve, 4" intake, 3" downpipe-5" rest of the way to a stack, fpr shim, twin 16" s-blade electric fans, poly bushings, zoom variable torque ceramic clutch with solid flywheel, hydroboost, stancor relay, exhaust brake, ss hpx line, 140v idm, bar and plate intercooler, glowshift gauges, gt grant signature series wheel with black billet hub, rockford door speakers- pioneer head unit- 2x 12" kenwood w3 subs
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
troykimber is offline  
post #6 of 6 Old 05-02-2011, 11:46 AM
Powerstroke.org Fanatic
 
Join Date: Nov 2008
Posts: 101
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
check your oil its probably really low and not gettting enough
$lick is offline  
Sponsored Links
Advertisement
 
Reply

Tags
glow plug , idle , injector , miss

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome