7.3 powerstroke wont start - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 04-09-2011, 11:59 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: Apr 2011
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3 powerstroke wont start

hey guys i need help, i got in my f350 7.3 powerstroke 2000 and i fired it up, 2 minutes later it died on me when i put it in reverse. i put it back in park and tried to start it up and it just cranks and cranks, it cranks fast, it was runnin good yesterday, i try to check the codes with 2 different scanners and it comes up error cant read. im thinkin its the computer, all the fuses and relays are good, there is fuel in the filter, the tach gauge dosent move when i turn it over, and the "Wait to start" light doesnt come on anymore
chevycummins is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-09-2011, 12:09 PM
Compression Ignition Addict
 
Join Date: Dec 2007
Posts: 5,967
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
Thanks: 5
Thanked 204 Times in 195 Posts
Feedback Score: 3 reviews
Your computer isn't running if you don't have a WTS.

Most likely, it's a fuse. Most likely it's the fuel heater fuse (#30) and if so, you'll need to unplug that heater from the fuel bowl or it will just blow again.

Check fuses 30-19-22 and ALL others if not.

Could also be a chip connection (if you have one) so, if you're running any kind of tune chip I'd remove it as a test.
NoRalPh is online now  
post #3 of 3 Old 04-09-2011, 12:09 PM
Banned
 
Join Date: Jan 2011
Location: Maine
Posts: 4,240
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
Quote:
Originally Posted by chevycummins View Post
hey guys i need help, i got in my f350 7.3 powerstroke 2000 and i fired it up, 2 minutes later it died on me when i put it in reverse. i put it back in park and tried to start it up and it just cranks and cranks, it cranks fast, it was runnin good yesterday, i try to check the codes with 2 different scanners and it comes up error cant read. im thinkin its the computer, all the fuses and relays are good, there is fuel in the filter, the tach gauge dosent move when i turn it over, and the "Wait to start" light doesnt come on anymore
Double check your fuese, esp. #22 and #30, and unplug the fuel bowl heater and try to start it. Has your CPS been reoplaced before?
ToMang07 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome