IPR Symptoms? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 04-06-2011, 01:23 PM
Member
 

Join Date: Jan 2011
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
IPR Symptoms?

I am having a few issues with my idle and truck stalling not very consistent and before i go and buy a 190.00 part i wanted to see if anyone can say what the IPR does when failing?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 04-06-2011, 01:27 PM
Banned
 

Join Date: Jan 2011
Location: Maine
Posts: 4,240
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
Have you tried replacing your CPS?

It's only about $25.... i would start there.

Any codes? Fuses good?
Reply With Quote Quick reply to this message
  #3  
Old 04-06-2011, 01:40 PM
Member
 

Join Date: Jan 2011
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I replaced CPS, No codes, Idle sometimes is perfect and it performs same.. but every so often it has a real ruff idle and then stalls... Stalled 3 times while driving = No PS and no BRAKES! so i wanna get it fixed right away but i would hate to spent 200 on the part and it not even be that...
Reply With Quote Quick reply to this message
  #4  
Old 04-06-2011, 05:25 PM
Powerstroke.org Rookie
 

Join Date: Dec 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
a friend of mine told me that an IPR would be a bit cheaper at international rather than from ford. Don't know how much is true but may try and check it out.
Reply With Quote Quick reply to this message
  #5  
Old 04-07-2011, 05:04 AM
Member
 

Join Date: Jan 2011
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I am getting the part in a hour any last bit of input?
Reply With Quote Quick reply to this message
  #6  
Old 04-07-2011, 03:34 PM
Member
 

Join Date: Jan 2011
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Problem solved... When i went to remove the IPR i noticed the pig tail plugged attached to it had 3 wires all three were twined together and had elec tape hanging off them leaving an exposed wire that was touching each other causing the problem. I cleaned wired then soldered them and heat shrunk all 3 wires then wrapped them problem solved.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:07 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors