2000 7.3L wont start, but will catch with starting fluid - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 03-30-2011, 03:31 PM Thread Starter
Compression Ignition Addict
 
Stroken49s's Avatar
 
Join Date: Dec 2007
Location: Long Beach MS
Posts: 818
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2000 7.3L wont start, but will catch with starting fluid

2000 F250 7.3L wont stay fully running. We have sprayed with starting fluid and will run while it is getting hit with it but will not stay running. It is throwing no codes and the fuel bowl is getting diesel to it Any suggestions is appreciated

Tim S. MISSISSIPPI GULF COAST
2000 F250 w/ 28.5 CHASE N HOOKERS LIFT
SOLD: 2008 F350 King Ranch CC/LWB Dually, SPARTANIZED DPF DELETE, AFE STAGE II
SOLD: 2006 F250 XLT CCSWB FX4 w/ 6" Lift on 37" BFGs
SOLD: 2008 F250 Lariat CCSWB 4X4 Stock W/Spartan DPF Delete & AFE
Quote:
Originally Posted by Moto2four View Post
"if my aunt had nuts she would be my uncle."
Stroken49s is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome