99 powerstroke starting problems - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-22-2011, 05:46 PM
Powerstroke.org Rookie
 

Join Date: Dec 2010
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
99 powerstroke starting problems

I have a late model 99 6speed with 180,000 on it. I have been having problems getting it started after sitting a while. It has been 40 out and still will not start with out being plugged in. Some times such as after school which means it has sat for 8 hours it will start up but runs rough for a couple seconds then starts idling perfectly fine. If it sits for 24 hours with out being plugged in it wont start. I have no engine light or anything come on. I have rotela 15 45 in it with 1000 miles on it and a new fuel filter and i ve replaced the glow plug relay. I dont have the money to waste on parts that are not bad and not the problem. Truck runs great when it starts.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-23-2011, 06:30 AM
ELT ELT is offline
Member
 

Join Date: Nov 2010
Posts: 54
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
How is your glow plug relay? Low voltage to the glow plugs means poor preheat.
Reply With Quote Quick reply to this message
  #3  
Old 03-23-2011, 06:32 AM
Compression Ignition Addict
 

Join Date: Dec 2007
Posts: 4,851
Thanks: 1
Thanked 82 Times in 77 Posts
Feedback Score: 3 reviews
At the very top of this page is a Sticky that addresses hard starting.

Also in the General Discussions Forum, another one called Troubleshooting GP & GPR.

Read through them, there's a lot of good, diagnosis procedures for determining what could be bad. Sounds like you could have Glow Plugs that might be dead, but you don't have to waste money in replacing them if they're not Ohm them out to know!

A little research here and you'll be able to straighten it out I'm sure....
Reply With Quote Quick reply to this message
  #4  
Old 03-24-2011, 07:04 PM
Powerstroke.org Rookie
 

Join Date: Dec 2010
Posts: 26
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks i ll take a look at it and i just put a new relay in it so i start checking conections
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:58 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors