99 - lots of blue/white smoke, no loss of power? - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 03-16-2011, 02:11 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
99 - lots of blue/white smoke, no loss of power?

Howdy. I have a '99 with about 150,000 that is giving me fits. It started a few months ago while pulling a trailer uphill. Tons of smoke (blueish/white in color). The truck looks like a moquito fogger. I can find no other problems associated with this smoke, i.e.: loss of oil, loss of power, noise, etc. When started there is not much smoke, sometimes none at all. But when the motor gets to operating temp, the smoke is thick. Less while at idle, but still leaves a cloud drifting with the wind.

Any and all ideas or advice would be greatly appreciated.

Thanks for the insight.

Last edited by Jangle65; 03-17-2011 at 07:08 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-17-2011, 07:17 AM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
99 - lots of blue/white smoke, no loss of power?-smoker.jpg

I robbed this pic from another thread, but it shows the type of smoke that my truck exhibits.
Reply With Quote Quick reply to this message
  #3  
Old 06-16-2011, 11:53 AM
Powerstroke.org Rookie
 

Join Date: Dec 2010
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
ever figure it out? mines doing the same, i thaught it was turbo b/c there was oil in the ic tubes so i rebuilt the turbo n got a wicked wheel for it. still smokes like a bandit and i noticed my oil is about a half inch over the FULL line...jw if you got yours figured out.
Reply With Quote Quick reply to this message
  #4  
Old 06-16-2011, 12:01 PM
Powerstroke.org Rookie
 

Join Date: Mar 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
@teamRHR-Brixen:

No, I sure haven't. Mine started exhibiting while I was pulling a light load. One second it wasn't smoking, the next it was smoking like this. I thought I had blown it up somehow.

My best guess is a cracked piston ring. I put some Lucas Oil - Engine Stop Leak in it and it has gotten better. Now it only smokes when I stomp on it.

I guess it's time to get rid of it. My gas burner is cheaper to run anyway and pulls almost as good (460 ci Ford). To tell the truth, I haven't even driven this pickup in almost six months. Diesel is TOOOOOOOO expensive around here.

Good Luck!
Reply With Quote Quick reply to this message
  #5  
Old 06-18-2011, 05:04 PM
Powerstroke.org Rookie
 

Join Date: Dec 2010
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
really??? lol mine was the same way. i was pullin a 12ft enclosed trailer with my race bike in it so pretty light and it was fine and then it was like a light switch flipped and it smoked! well i rebuilt the turbo and it still smoked alot n we got lookin and my fuel filter was plugged. changed that and it got better but now it kinda idles rough in any tune, stock is fine. think i have a plugged or hung injector. but for me i cant afford to drive one of the gassers we have cause gass is 3.80? (i havent baught gas in awhile) and used tranny fluid is .40 cents a gallon haha so it dont cost much to run mine!
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:05 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors