Lost on this one - P0281 w/ low voltage to fuel pump - Ford Powerstroke Diesel Forum
User Tag List

LinkBack Thread Tools Display Modes
post #1 of 2 Old 03-09-2011, 09:36 AM Thread Starter
Compression Ignition Addict
kuntryquesttsi's Avatar
Join Date: Sep 2010
Location: WNY
Posts: 208
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Lost on this one - P0281 w/ low voltage to fuel pump

Truck was running like crap, no power what so ever.
Code was a P0281 Injector 7 was what seemed to be the problem.
Now testing around, we are only getting 6.4v tot he fuel pump, if we feed the pump 12v with a jumper the truck seems to run fine.
Any ideas?

1993 f-350 7.3IDI
1967 F-100 352
1958 Pan Head Ground up built NOT BOUGHT
kuntryquesttsi is offline  
Sponsored Links
post #2 of 2 Old 03-10-2011, 04:58 PM
Powerstroke.org Fanatic
Join Date: May 2009
Location: San Diego, CA
Posts: 98
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sounds like your wire rubbed through or got smashed somewhere. I would trace it back up to the fuse/relay/ignition (whatever it hits) and make sure you dont see anything obvious.

If the wire looks good then you test the fuse/relay/ignition (whatever the other end of that line hits) is the next place you test. If its only putting out 6.4 you know its not that and continue up the line.
Effreem is offline  
Sponsored Links

Quick Reply

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome