7.3 no start - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 02-21-2011, 09:17 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Mar 2010
Posts: 144
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7.3 no start

99 f350 7.3 customer said vehicle just quit on them and would not restart.
came in with a whack of codes cleared and p0470 EBP circuit malfunction returns. Checked ground as says to do and reads like 170 ohms which apparently says tehre is a short, ICP also only ever reads 0.45v while cranking, tried disconnecting still no start. Am i looking at a hpop? Not really all to familiar w/ the 7.3 but i am with the 6.0 and it all seems pretty simular.
russf is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 02-21-2011, 09:19 AM
Compression Ignition Addict
 
sldghamr's Avatar
 
Join Date: Jan 2007
Location: Santa Rosa, CA
Posts: 2,026
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the cam sensor on the 7.3's are the most likely part to fail. check that first.

if you see a light at the end of the tunnel, it's probably just a photon torpedo
sldghamr is offline  
post #3 of 6 Old 02-21-2011, 09:23 AM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Mar 2010
Posts: 144
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thought about that already as it had a code for it, but another tech swapped that with a diff sensor off another truck on saturday. thanks for reply tho
russf is offline  
post #4 of 6 Old 02-21-2011, 09:40 AM
Member
 
Join Date: Nov 2010
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
replace icp and weather pack connector first!
redpowerstroke is offline  
post #5 of 6 Old 02-21-2011, 09:40 AM
Member
 
Join Date: Nov 2010
Posts: 49
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
if the the rpm needle moves when cranking then it is probably not the cps
redpowerstroke is offline  
post #6 of 6 Old 02-27-2011, 07:10 PM Thread Starter
Powerstroke.org Fanatic
 
Join Date: Mar 2010
Posts: 144
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
anyways I should of reposted the problem earlier but I forgot, just thought I'd let people know.

It was #8 injector it was stuck fully open bleeding off all the high pressure oil. I blocked off pass side head rechecked ICP no difference, deadheaded drivers side hose from hpop with icp hooked up and it went to 2.3v so took valve cover off hooked up shop air and the problem was pretty obvious.
russf is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome