Will not cold start help! - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-11-2011, 01:49 PM
Powerstroke.org Rookie
 

Join Date: Feb 2011
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Will not cold start help!

Replaced the glow plug relay, did not help. Glow plugs? or connections? do not really want to take the valve cover off unless I have too. If you cross the two large posts on the relay it will start right up. did this with the old relay too thats why we replaced it thought it was bad but apparently not. Is there a way to test the glow plugs without removing the valve cover. The truck has 300,000 miles on it and this is the first major problem except it likes to eat up alternators. Just got one with a lifetime warrenty and they replace it for free when it goes bad
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-11-2011, 03:06 PM
Powerstroke.org Rookie
 

Join Date: Feb 2011
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Any ideas would be good.
Reply With Quote Quick reply to this message
  #3  
Old 02-14-2011, 04:43 PM
Powerstroke.org Fanatic
 

Join Date: Oct 2009
Posts: 122
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
subscribed
Reply With Quote Quick reply to this message
  #4  
Old 02-14-2011, 05:20 PM
Banned
 

Join Date: Oct 2009
Location: Riverside/Norco, Ca
Posts: 3,771
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
i'd say you need GP's. just go for it, how many miles have you had it for?
Reply With Quote Quick reply to this message
  #5  
Old 02-14-2011, 09:22 PM
Member
 

Join Date: May 2008
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
If he jumps the posts it starts, so I don't think it could be glow plugs.
It sounds to me like the problem is on the other end of the gpr, and whatever is supposed to signal the relay to turn on isn't doing that or the wire is shorted or broke.

I'm no mechanic so please take this with a salt block handy.
Reply With Quote Quick reply to this message
  #6  
Old 02-15-2011, 02:46 PM
Powerstroke.org Rookie
 

Join Date: Feb 2011
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Dietoremain View Post
i'd say you need GP's. just go for it, how many miles have you had it for?
a lot it has 300,000 or so on it now and it had 80,000 or so on it when we bought it.
Reply With Quote Quick reply to this message
  #7  
Old 02-15-2011, 02:47 PM
Powerstroke.org Rookie
 

Join Date: Feb 2011
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Chakir View Post
If he jumps the posts it starts, so I don't think it could be glow plugs.
It sounds to me like the problem is on the other end of the gpr, and whatever is supposed to signal the relay to turn on isn't doing that or the wire is shorted or broke.

I'm no mechanic so please take this with a salt block handy.
I agree but we havent been able to find the prob. wire light when there supposed too with a test light. Thinking maybe the new and old relay are bad. I guess you can get a brand new bad relay?
Reply With Quote Quick reply to this message
  #8  
Old 02-15-2011, 02:54 PM
Powerstroke.org Rookie
 

Join Date: Feb 2011
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by polarisrider4 View Post
subscribed
What Does this mean???
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:26 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors