but where has all the oil gone - Ford Powerstroke Diesel Forum
Powerstroke.org is the premier Diesel Truck Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
  #1  
Old 02-08-2011, 03:38 PM
Powerstroke.org Rookie
 

Join Date: Feb 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
but where has all the oil gone

I have a 99 f-250 of course powerstroke. My saga all began by useing oil like 6 quart a week i had a friend pull the codes, found 2 of the injectors were lacking on performance so i replaced them #'s 3 and 8. I got it running and still seems to have slight miss untill it warms uphad the injectors checked again they all checked ok. but it was still going through alot of oil but the werid thing is there is no smoke. next i put a brand new turbo on it (nothing fancy but nothing rebuilt) and now i seem to be going through even more oil. Its not leaking on the ground anywhere.

is it possible the high pressure oil could be leaking around an injector oring and be going into the fuel system its about the only thing i can think because it not going into the coolant from what i can tell
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 02-08-2011, 04:54 PM
Banned
 

Join Date: Oct 2009
Location: Riverside/Norco, Ca
Posts: 3,771
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
i'd check all your injector orings, otherwise you got a big motor prob.
Reply With Quote Quick reply to this message
  #3  
Old 02-08-2011, 06:39 PM
Powerstroke.org Rookie
 

Join Date: Feb 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yea replaceing the o-rings is what i figured my next step should be i just was doin some research on it and came across this site and figured it wouldnt hurt to see if anyone else on here has had the same problem.

I find it kinda hard to belive it would be in the bottom end. I went through prolly 6 or 7 quarts in under 100 miles with no noticeable smoke or leaks. I would think if i had that much oil going around the rings that it wouldnt be running as smooth as it does or it would be smokeing.

As I have been thinking about this trying to come up with a way to pressure test the heui ports in the heads to see if I could pin point my problem but with the pressures the oil passages may see i don't know how i could ever pressure test them.
Reply With Quote Quick reply to this message
  #4  
Old 03-04-2011, 10:10 AM
Powerstroke.org Fanatic
 

Join Date: Dec 2005
Location: Richmond Ca
Posts: 92
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
hey i've landed in the same boat .. but yesterday was a hellish day

i been smellien oil on shut down .. checked oil yesterday barely any on the stick.

put in 6 quarts. did like 40 miles and she peggeed the coolant temp and no oil on the stick..oil light came on... added another gallon + and got home to find lower radator hose blown like a 6 in split... marc i might be coming down to holister ....
ill go check the codes.. replace the hose.. and pray..
Reply With Quote Quick reply to this message
  #5  
Old 03-04-2011, 10:18 AM
Powerstroke.org Rookie
 

Join Date: Feb 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I ended up getting an injector o-ring kit from the local dealer set me back 90 bucks so I pulled all the injectors found 3 bad glow plugs while I was there replaced them put it back together and knock on wood its been good ever since I found 3 injectors on the right back the second o-ring from the bottom looked like it was erroded away I've never seen anything like it o well its dun it runs and I'm happy
Reply With Quote Quick reply to this message
  #6  
Old 03-04-2011, 10:21 AM
Compression Ignition Addict
 

Join Date: Jul 2007
Posts: 5,459
Thanks: 2
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
i replaced mine.......if you pull your fuel filter it'll probably have oil in it. If it does, you found the culprit. replace your O rings. It's easy
Reply With Quote Quick reply to this message
  #7  
Old 03-04-2011, 12:33 PM
Powerstroke.org Fanatic
 

Join Date: Dec 2005
Location: Richmond Ca
Posts: 92
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well im lost ... so i replace radator hose ... check oil dip stick . way over filled like 8 quarts too much heheheh stop laughing .. started right up. on veggie . no oil in filter fuel bowl. no oil in radator fluid and no water in oil.. so wtf . ill go a short drive later ..

could i have ran it with no coolant and got it so hot the check oil light came on ..???

i am kind surprised it lives thak you diesel gods...
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:20 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.6.1
Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

vB.Sponsors