Boost concern..? - Ford Powerstroke Diesel Forum
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 02-03-2011, 05:18 PM Thread Starter
Member
 
Join Date: Jan 2011
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Boost concern..?

I just did my first long trip 8hr and she did awesome she was loaded down with about 1500lb in the bed and another 600 worth of meat in the cab. I just got to my cabin in the mountains and it's snowing. I noticed while climbing that boost was fine then it would hiss and boost would disappear until I gave it throttle then it would chirp (sounding like it closed wastegate) and boost would be restored. I am not freaking out (yet) could it be the temperature? Snow? Alt? Is it anything I should be worried about? I tried to figure it out without wrenching on it in snow and dark but it seemed like gate was wide open letting all boost out then shutting quick and giving me power.

Thanks guys.

2000 F250 4x4 Supercab Lariat 7.3
AIS Factory Intake
Straight pipe - 5" tip
195k Running strong
Commute 75miles day @17.2mpg
Camoderek is offline  
post #2 of 8 Old 02-04-2011, 05:54 AM Thread Starter
Member
 
Join Date: Jan 2011
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Any ideas?

2000 F250 4x4 Supercab Lariat 7.3
AIS Factory Intake
Straight pipe - 5" tip
195k Running strong
Commute 75miles day @17.2mpg
Camoderek is offline  
post #3 of 8 Old 02-04-2011, 10:09 AM Thread Starter
Member
 
Join Date: Jan 2011
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It is intermittent cause it did it a few time mainly when climbing steep grades that 4wheel was almost needed any ideas power comes in and out... when boost is being fed

2000 F250 4x4 Supercab Lariat 7.3
AIS Factory Intake
Straight pipe - 5" tip
195k Running strong
Commute 75miles day @17.2mpg
Camoderek is offline  
post #4 of 8 Old 02-04-2011, 06:44 PM
Compression Ignition Addict
 
countryraised's Avatar
 
Join Date: Apr 2009
Location: northeast Iowa
Posts: 854
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
How cold is it out? This may be wrong but it could be a plugged EBP sensor and the back pressure valve is closing, that would explain the hissing, loss of boost and loss of power. It's just a guess. if you unplug the EBPV on the front of the turbo pedestal it will stay open.

Vince
John Deere product developement
FOR SALE '99F350 2008 F350 mini maxx'd

countryraised is offline  
post #5 of 8 Old 02-04-2011, 07:11 PM Thread Starter
Member
 
Join Date: Jan 2011
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Outside 50's not too crazy I have noticed it not as bad when truck is at operating temp. Your theory makes alot of sense..

2000 F250 4x4 Supercab Lariat 7.3
AIS Factory Intake
Straight pipe - 5" tip
195k Running strong
Commute 75miles day @17.2mpg
Camoderek is offline  
post #6 of 8 Old 02-06-2011, 06:54 AM Thread Starter
Member
 
Join Date: Jan 2011
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It's the EBPV, after alot of reading that's what everything points to. I am going to clean the tube but since I'm 8hr from my FL home anyone know how to disconnect it for time being?

2000 F250 4x4 Supercab Lariat 7.3
AIS Factory Intake
Straight pipe - 5" tip
195k Running strong
Commute 75miles day @17.2mpg
Camoderek is offline  
post #7 of 8 Old 02-06-2011, 07:01 AM Thread Starter
Member
 
Join Date: Jan 2011
Posts: 86
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
The front has a few connectors I just don't know which to disconnect

2000 F250 4x4 Supercab Lariat 7.3
AIS Factory Intake
Straight pipe - 5" tip
195k Running strong
Commute 75miles day @17.2mpg
Camoderek is offline  
post #8 of 8 Old 02-07-2011, 06:08 PM
Compression Ignition Addict
 
countryraised's Avatar
 
Join Date: Apr 2009
Location: northeast Iowa
Posts: 854
Thanks: 0
Thanked 0 Times in 0 Posts
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It should be plugged right into the front passenger side of the turbo pedestal? maybe someone has pictures? I'll try to get time to look at mine in the morning.

Vince
John Deere product developement
FOR SALE '99F350 2008 F350 mini maxx'd

countryraised is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome