shutter - Ford Powerstroke Diesel Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 01-27-2011, 11:08 AM Thread Starter
Powerstroke.org Rookie
 
Join Date: May 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
shutter

I've been having a strange tripping feeling in my 02 f250. It usually happens on the highway but has happened on some open city streets. the best way to describe it is that the motor just trips (or shutters) only once the goes back to normal. When driving on flat ground I don't get the check engine light, but when it happens under stress like climbing a hill I get a check engine light. The light goes away after about 3 restarts of the engine. Anybody have a similar sensation?
firedog2706 is offline  
post #2 of 4 Old 01-27-2011, 03:28 PM
Powerstroke.org Fanatic
 
Join Date: Oct 2008
Location: on the road full time
Posts: 131
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I am having similar issue. I got a "Camshaft Position Sensor A Circuit Range/Performance (Bank 1 or Single Sensor)" so i replaxced the CPS but still get the same result when running the KOEO test. I will be watching this thread.

2000 F350 SRW EC LB 4X4 OFFROAD
WASTEGATE DISCONNECTED
EBPV EXHAUST BRAKE MOD
MANUAL TC LOCKUP SWITCH MOD
MAX COOL 40K TRANS COOLER IN SERIES W/ V10 COOLER
TRIPLE PILLAR GUAGES(EGT,TRANS,BOOST)
WICKED WHEEL
PHP 6 POS CHIP (1:STOCK, 2:45 TOW, 3:60 TOW, 4:80 PERF, 5:HIGH IDLE, 6:NO START)
DIY TYMAR INTAKE
MUFFLER DELETE
thomasinnv is offline  
post #3 of 4 Old 01-27-2011, 04:17 PM
Banned
 
Join Date: Jan 2011
Location: Maine
Posts: 4,240
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 5 reviews
Send a message via Skype™ to ToMang07
Quote:
Originally Posted by thomasinnv View Post
I am having similar issue. I got a "Camshaft Position Sensor A Circuit Range/Performance (Bank 1 or Single Sensor)" so i replaxced the CPS but still get the same result when running the KOEO test. I will be watching this thread.
I believe the Camshaft sensor was a Ford Recall.
ToMang07 is offline  
post #4 of 4 Old 01-27-2011, 09:15 PM
Powerstroke.org Fanatic
 
Join Date: Oct 2008
Location: on the road full time
Posts: 131
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by ToMang07 View Post
I believe the Camshaft sensor was a Ford Recall.
it was replaced under the recall a few years ago. I just replaced it again because of this current problem I am having.

2000 F350 SRW EC LB 4X4 OFFROAD
WASTEGATE DISCONNECTED
EBPV EXHAUST BRAKE MOD
MANUAL TC LOCKUP SWITCH MOD
MAX COOL 40K TRANS COOLER IN SERIES W/ V10 COOLER
TRIPLE PILLAR GUAGES(EGT,TRANS,BOOST)
WICKED WHEEL
PHP 6 POS CHIP (1:STOCK, 2:45 TOW, 3:60 TOW, 4:80 PERF, 5:HIGH IDLE, 6:NO START)
DIY TYMAR INTAKE
MUFFLER DELETE
thomasinnv is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Ford Powerstroke Diesel Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome